Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
Posts: 3
Registered: ‎09-23-2010
My Device: blackberry bold 9000
My Carrier: telstra

how do i download and install lync and communicator application to a blackberry 9000

how do i download and install lync and communicator application to a blackberry 9000?

It is a zip file.  I unextract it.  Put it on any folder on my device.  Then disconnect and attempt to run the installer and i get an error saying that i need to use Internet Explorer, so i search the apps and there is no internet explorer app.

then i try to DL the 6mb app straight to my bby and it says that the file is too big to DL over the wire.....

New Contributor
Posts: 3
Registered: ‎09-23-2010
My Device: blackberry bold 9000
My Carrier: telstra

Re: how do i download and install lync and communicator application to a blackberry 9000

so then i just thought maybe i need to run the loader.htm on my pc, nope same error.

When i try to upload the app through the bby desktop software it is looking for a loader file but it does not like the axloader.cab.

Contributor
Posts: 30
Registered: ‎10-07-2011
My Device: developer
My Carrier: HÍ

Re: how do i download and install lync and communicator application to a blackberry 9000

I have the same problem. Did you solved it?

 

A.