Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
allman1
Posts: 2
Registered: ‎04-25-2012
My Device: bold

unsupported operating system

I have a bold 9780 and recently 'lost' BB appworld and twitter. After trying to reinstall I get the following message 'unsupported operating system' Looked under options/device/software and its running 6.0 and saying its up to date. Can anyone help??
Elite II
BillJ
Posts: 8,978
Registered: ‎01-05-2009
My Device: BlackBerry Z30

Re: unsupported operating system

That's a software glitch.  Remove your battery while your phone is powered on then replace it.  Both App World and twitter work with OS 6.

 

 

I hope that helps you.  :smileyhappy:


- If my response has helped you, please click "Options" beside my post and mark it as solved. Clicking the "thumbs up" icon near the bottom of my response would also be appreciated.



New Contributor
SophieFenwick
Posts: 2
Registered: ‎01-08-2013
My Device: Bold 9780

Re: unsupported operating system

I have been having the same problem with my Bold 9780, I have tried uninstalling it and reinstalling it, and I have also tried removing the battery as suggested, but still can get the App World to download, or any other apps, any suggestions on how to fix it?