Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Downloaded applications

Reply
New Contributor
Posts: 4
Registered: ‎12-17-2012
My Device: Torch 9800
My Carrier: vodacom

Re: Can't Launch App World

I downloaded the app but can't seems to launch it or find it anywhere unless I search for it which I then get the information to either delete or edit permission and I have deleted it on several occasion but still no help. Am using OS 6 something on bb 9800
Guru I
Posts: 19,007
Registered: ‎07-29-2008
My Device: Passport, Playbook, 9320BES
My Carrier: Bouygues _ SFR

Re: Can't Launch App World

you have already posted your question in another discussion.

Please do not post several times the same question.

http://supportforums.blackberry.com/t5/BlackBerry-App-World-General/No-App-World-icon-exists-after-u...



The search box on top-right of this page is your true friend, and the public Knowledge Base too:
Contributor
Posts: 18
Registered: ‎12-14-2012
My Device: Curve 9300 Brightstar
My Carrier: Umobile

Re: Can't Launch App World

Nevermind , I just wipe my bb and reinstall back . . Work fine for now . . Btw thx for trying to help . I do appreciate ! Thx my friend !
Trusted Contributor
Posts: 135
Registered: ‎07-25-2011
My Device: Z30, Torch 9800, Playbook
My Carrier: Telus

Re: Can't Launch App World

This is a response to rebellion_ska in case the issue reappears.

 

If the AW icon refuses to open AW version 4.0.0.65 here is what I do if I have 40 minutes available. Note, that I don’t use the ‘wipe’ method which only reinstalls the system software but not my settings, data, and apps (particularly my current updated AW version. For some reason, AW works best when installed together as part of the device software reinstall).

 

1) I do a full backup of my Torch 9800 using DTM 7.1 (just in case something goes wrong)

 

2) I select ‘Update’ under ‘Device’.

(Since I installed a copy of the latest device system software from my service provider on my PC I will now do a ‘fake update’ which is equivalent of reinstalling the current device software. If you have not installed the current device software for your phone from your service provider, do this step first).

 

3) The response is: no update available. I continue anyway and when I see the box ‘Review the following options before you begin’ I uncheck ‘Email me when new versions are available’ and then select ‘Install updates’.

 

4) I check the box: '6.0 Bundle 3049 (v6.0.0.706, Platform 6.6.0.246) currently installed' and then hit ‘Install’

5) I wait till the final message box comes up saying: ‘Your software update is complete’

6) I disconnect my phone, follow the set up prompts, and then exit set up

7) I open AW (the icon is now working!) and select ‘Restart now’

8) I open AW and follow the prompts for the BBID which requires then another reboot

9) I open AW and upgrade all prompted apps and reboot again.

 

If my AW freezes again (can happen, say after updating some app software versions) I repeat the above. The ‘freezing’ of the AW icon happens rarely so one can live with this issue till RIM releases a better AW version.

Contributor
Posts: 18
Registered: ‎12-14-2012
My Device: Curve 9300 Brightstar
My Carrier: Umobile

Re: Can't Launch App World

Hey there ! Thanks for sharing ! At least I got a new method to solve this problem . . Next time if happens again . . Ill try follow your instructions . . Thanks btw
New Member
Posts: 1
Registered: ‎12-18-2012
My Device: touch 9800
My Carrier: blackberry

Re: Can't Launch App World

Can't see my app world on the screen but can only fined it at the application management. I'm using touch 9800. I need ur help on how to fix this problem. it started after I formated the phone then try to upgrade the app world from version 2... To version 4... Need ur help.
Contributor
Posts: 18
Registered: ‎12-14-2012
My Device: Curve 9300 Brightstar
My Carrier: Umobile

Re: Can't Launch App World

Try delete and reinstalled app world . . After succesfull install reboot immediately . Don't wait the browser window refresh .
Trusted Contributor
Posts: 135
Registered: ‎07-25-2011
My Device: Z30, Torch 9800, Playbook
My Carrier: Telus

Re: Can't Launch App World

This response is for vennger.

 

There are many postings which refer to the missing icon issue. Have you tried to type: ’missing icon’ into the

empty black box ( under the lady's picture) on top of the screen and then either pick a solution or click  the search button to the right to get a list of solutions?

 

The problem is many solutions are outdated because DTM 7.1 was not available and AW version 4.0.0.65 was not around but check it out anyway.

 

Have you tried to pull the battery or hold down the ‘alt’ key and the ‘right shift’ key and the ‘delete’ key simultaneously for 3 seconds till your phone reboots after you installed the latest AW version? There is a good chance the icon will reappear after, say 2 reboots as suggested by rebellion_ska.

 

If the icon still does not show up why not try to reinstall your device software with my above suggestion and give the community some feedback. Important is that the latest AW software is installed which can be verified by using the application management before you do the ' fake update', i.e. device software reinstallation with all your current  data, settings, and apps in one update.