Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Downloaded applications

Reply
Trusted Contributor
Posts: 109
Registered: ‎11-26-2008
My Device: Not Specified

Edocrab doesnt work with 5.0 Software?

I tried to do a search here on the boards for "edocrab" but perhaps this board cannot search for 1 word terms?

 

So I had installed the 5.0 software on my Storm 9530 and then downloaded this application "edocrab" yet when I go to the scan option I do not have a way to take a picture; the camera portion works but the actual button to take the picture is not available.

 

I deleted the app, rebooted device, downloaded it again and it still does the same thing. I then of course can go into my camera separately and notice I do have a button to take snapshots so basically I"m wondering if any of you have experienced this as well?

 

(thanks)

Guru I
Posts: 19,013
Registered: ‎07-29-2008
My Device: Passport, Playbook, 9320BES
My Carrier: Bouygues _ SFR

Re: Edocrab doesnt work with 5.0 Software?

hello,

 

do you have a keyboard on the bottom half of the screen ? can you remove it ? If you can't, it is probable that you are running the application with "compatibility mode". Please deactivate that mode.

 

home screen >> options >> applications

hover on the application, open menu and deactivate that mode.




The search box on top-right of this page is your true friend, and the public Knowledge Base too:
Trusted Contributor
Posts: 109
Registered: ‎11-26-2008
My Device: Not Specified

Re: Edocrab doesnt work with 5.0 Software?

Nope that didnt work.  I ended up un installing and installing the 4.7 OS version (of edocrab) and it works pretty good with Blackberry OS 5.0

 

Ok its like this.  I own a Storm 9530 with the 5.0 OS

 

I went to edocrabs website and there you have 3 links to download; corresponding to your Blackberry OS.  I chose 5.0 cause thats what my OS was but the camera thing was all messed up.  Every few seconds it would pause and not fully take a picture and I couldnt scan things on my own.  So after deleting the application I went back to edocrabs website, chose 4.7 (since i knew it worked for me before), even though I have 5.0 OS installed......and voila so far the application works.