Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Downloaded applications

Reply
Visitor
Posts: 1
Registered: ‎04-20-2009
My Device: Not Specified

Problems downloading Appworld to my vodafone storm HELP!!!!!!!!

Hi

 

I recently got a Storm from vodafone on the 18 april 2009. I have version 4.7.0.78 and im in the UK, when I go to download it, It says ' Sorry, your device does not meet the system requirements that are needed to support Blackberry App World'. I really want to get this application on my phone, any advice on how to download it?

 

Thank you in advance

New Contributor
Posts: 2
Registered: ‎04-23-2009
My Device: Not Specified

Re: Problems downloading Appworld to my vodafone storm HELP!!!!!!!!

I also have a new Storm, I am on Vodafone and also v4.7.0.78 with exactly the same issue.

 

Any news on what the issue is?

New Member
Posts: 1
Registered: ‎04-26-2009
My Device: Not Specified

Re: Problems downloading Appworld to my vodafone storm HELP!!!!!!!!

I'm having exactly the same issues - got BB 8900 yesterday on O2, and getting same error message. 
Highlighted
New Contributor
Posts: 2
Registered: ‎04-23-2009
My Device: Not Specified

Re: Problems downloading Appworld to my vodafone storm HELP!!!!!!!!

Seems to be bugger all help on this forum as the first post re this issue is now six days old!!!!!!