Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Downloaded applications

Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎02-14-2013
My Device: Bold 9900
My Carrier: Du - UAE

YouTube's not working

Hi,

I'm Abu Bakr from Dubai, UAE and am using Bold 9900. I have an issue. My youtube was working fine till last night and since the morning today I am able to open YouTube using the default BB application (that in turn opens BB's default browser) but I cannot play any file. The play button in the center of the file (as it used to appear before) is now disabled.

 

I tried to uninstall the app. Installed another but nothing is helping. What could be the reason? Can someone help please?

New Contributor
Posts: 7
Registered: ‎02-14-2013
My Device: 9360
My Carrier: 7.1

Re: YouTube's not working

SAME. THING but 9360. Sum 1 :::::::HELP
New Contributor
Posts: 7
Registered: ‎02-14-2013
My Device: 9360
My Carrier: 7.1

Re: YouTube's not working

I'm frm Q6r
New Contributor
Posts: 6
Registered: ‎02-15-2013
My Device: bold 9930
My Carrier: sprint

Re: YouTube's not working

This is ishaq from india

Same problem since yesterday,I am using BB bold 9930,the play button on you tube is disabled.

I think its a technical software problem from BB
New Contributor
Posts: 6
Registered: ‎02-15-2013
My Device: bold 9930
My Carrier: sprint

Re: YouTube's not working

The problem is with you tube site as stated by one of forum member who has already contacted blackberry support team
New Contributor
Posts: 8
Registered: ‎02-14-2013
My Device: Blackberry Bold 9900
My Carrier: Idea

Re: YouTube's not working

New Member
Posts: 1
Registered: ‎02-17-2013
My Device: curve 9380
My Carrier: chatr

Re: YouTube's not working

Hi. I have curve 9380. I have been facing the same problem. Hope it gets solved soon.