Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Downloaded applications

Reply
New Contributor
Posts: 2
Registered: ‎10-07-2011
My Device: dakota 9900
My Carrier: xl

after change to bold 9900 cannot log in app world

why after i change from torch 9800 to dakota 9900 i cannot log in into my app world?every time i log in to app world will appear unable to login to your blackberry id account.why???anyone can help?

New Contributor
Posts: 6
Registered: ‎04-01-2010
My Device: Not Specified

Re: after change to bold 9900 cannot log in app world

i am facing the same problem after i  have changed my Bb from 9700 to 9900, the application world dont work and i cant update or download any appliction, need help plz.

New Contributor
Posts: 2
Registered: ‎10-07-2011
My Device: dakota 9900
My Carrier: xl

Re: after change to bold 9900 cannot log in app world

Is it the only way is to get the factory setting?no other way?my data will be lost?
New Contributor
Posts: 7
Registered: ‎10-09-2011
My Device: blod 9900
My Carrier: business man

Re: after change to bold 9900 cannot log in app world

Hello all,

 

I just purchased the BB Bold 9900 and switched from my Torch 9800. All seemed good after the Desktop manager data and application switch, then switched to the new PIN on my provider's Blackberry page and everything went smooth.

 

I was able to login to the device Email setup (using Blackberry ID) then also to App World and all worked perfectly.

 

A few hours later, and without any reason, now signing in to Blackberry ID through either the Email setup or App World fails with the error "Unable to login to your Blackberry ID account".

 

I can login with the same BB ID and password on the Blackberry ID website, so the account is not locked out. Also, I am not typing the wrong password on the device, because when I do, I get a different error (the email and password combination is not that of a valid Blackberry iD).

 

So apparently, this is an issue with the actual Blackberry ID authentication module. I read a lot of blogs and forums, and many people said it's due to the cached PIN (since I migrated data from my old Torch). I tried removing App World and re-installing a different version (including the Beta 3.0), still same problem occurs. 

 

I don't want to go through the hassle of a full wipe and restore, so please help! Can anyone let me know how to get this working?

 

i have probble last to day please help me for this.......

i have use this phone last 20 days.....