Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Downloaded applications

Reply
Visitor
Posts: 1
Registered: ‎07-30-2014
My Device: 9360
My Carrier: 7.0

can't install line

Hello,
I am Paphawee from Thailand. having a problem with the app "LINE". The application won't start and I get an error message saying "LINE could not be closed properly. Please wait a moment and try again later."
I am feel tired to fix it not working. I try so much but can't fix. Can you tell me how to fix it
Regular Contributor
Posts: 87
Registered: ‎07-24-2014
My Device: iPhone 4s
My Carrier: Warid Tel

Re: can't install line

Hi
Try to re install ur line app and then check

If it was helpful press like button
Contributor
Posts: 10
Registered: ‎08-07-2014
My Device: BlackBerry Dev Alpha C
My Carrier: XL

Re: can't install line

please download update the LINE Version on blackberry world