Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Enterprise Activation

Reply
New Contributor
Posts: 7
Registered: ‎03-05-2012
My Device: various

Unable to create New users

So we have a working Office 365 E3 Service with Hybrid implementation with on site Exchange 2010 hybrid and a mixture of users on site and on 365 Cloud.  No issues with that but we have some BB users running on a local BES Server so thought we'd try out the Cloud Services to migrate the first few BB users over.

 

So to test this we created some new fake users, made sure they synched up to the Cloud, mailboxes email flow etc all fine and dandy.  now we activate BB cloud services with the administrator account and so far so good we log into Manage Cloud Services and get the usual BES Admin page Cloud Services after waiting for it all to set up the tenant stuff.

 

There is one existing user,  the Admin account as it should be so far so good!

 

Now we try and create a new user click search it shows us all the users from the integrated GAL. Select a user/s, choose a group and no matter whether you choose local or remote mailboxes and  with password, without password or generated password we get exactly the same error.

 

Create a BlackBerry enabled user

You can create a user so that you can assign and activate a BlackBerry® device to the user. The user must exist on your organization's messaging server.

 

  • One or more errors occurred. BlackBerry enabled users were not created.

If you click on the Error List it gives you:

 


Test 365
test.365@****.comThe request could not be completed. 
 Test Paristest.par@****.onmicrosoft.comThe request could not be completed.
So error messages about as useful as a chocolate teapot!  Anyone got any idea why this is happening?  

 

New Contributor
Posts: 7
Registered: ‎03-05-2012
My Device: various

Re: Unable to create New users

Some additional informantion is there appears to be no default groups or policies in place!  Obviously something with permissions i would guess unless RIM just screwed up the creation of the BBCS in our case!

New Contributor
Posts: 5
Registered: ‎03-07-2010
My Device: Bold 9700

Re: Unable to create New users

i have the exact same issue and have been onto rim tech support for the last 2 days, out of interest, is the business cloud service you get directed to the server that begins msft7 as it seems that it may be this server in particular.

Thanks

New Contributor
Posts: 7
Registered: ‎03-05-2012
My Device: various

Re: Unable to create New users

Its sure is that server!   Come on Rim sort it out!

New Contributor
Posts: 5
Registered: ‎03-07-2010
My Device: Bold 9700

Re: Unable to create New users

[ Edited ]

i have a case open with rim, if you look under policies and groups you will probably see that they are both empty as well?.

New Contributor
Posts: 7
Registered: ‎03-05-2012
My Device: various

Re: Unable to create New users

yes had noticed that,  no defaults anywhere and the only users are the 365 admin ones and cant even BB enable them!  I have even tried removing the BBCS form O0365 and readding the next day but it seems all the data i still there!

New Contributor
Posts: 7
Registered: ‎03-05-2012
My Device: various

Re: Unable to create New users

Same issue beig reported over here http://community.office365.com/en-us/f/605/p/30184/128103.aspx#128103

 

I'l update this thread if I receive any info from Rim or the guy in Spain on the 365 forums above!

New Contributor
Posts: 7
Registered: ‎03-05-2012
My Device: various

Re: Unable to create New users

Some additonal info  

Response from RIM:

We are currently aware of and investigating an issue affecting multiple Tenants associated with MSFT7 with creating new BlackBerry-enabled users.  This is still a developing issue and unfortunately I cannot provide a estimated time of resolution.  However, this is being addressed with the highest possible priority and I hope that this issue will be resolved soon.

 

3 days now and they still cant sort it out!  NO wonder RIM's support name and reliability is covered in mud at the moment!  Are they employing monkeys as support staff?

New Contributor
Posts: 5
Registered: ‎03-07-2012
My Device: Bold

Re: Unable to create New users

Hi!

I'm the Spanish guy with 40 users waiting since Monday to enable the BB in the "fantastic" BB Cloud...

Yesterday I talked with RIM and send me the response that Skipple post.

Anyone has any response? Any change???

I’m very frustrating!!

New Contributor
Posts: 5
Registered: ‎03-07-2010
My Device: Bold 9700

Re: Unable to create New users

it seems to be working for me now although i haven't had word back from RIM that it's been resolved.  I now have entries under groups and policies etc.