Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
PaulBush
Posts: 5
Registered: ‎01-09-2012
My Device: Blackberry Bold 9900

Bold 9900 Bluetooth car kit connection?

Blackberry Bold 9900 Bluetooth failed connection to Vauxhall car kit

 

Version 7.0.0 Bundle 1465

 

Ok I have had a Blackberry Bold 9900 now for a week great phone but I am very close to throwing it out of my car window.

 

Car 1111 Vauxhall/Opel Insugnia SRI VXRED with built in bluetooth phone kit works fine on Nokia E5.

 

Bold 9900 connects / pairs with the car and vice versa I can make a call then after 30 seconds to 2  minutes the connection is lost and the phone is not connected to the car anymore. I then have to reconnect via the car or the blackberry only to lose the connection 2 minutes later??

 

Please help

Please use plain text.
New Contributor
PaulBush
Posts: 5
Registered: ‎01-09-2012
My Device: Blackberry Bold 9900

Re: Bold 9900 Bluetooth car kit connection?

Great service Blackberry respond to the faults you can deal with and fix and ignore the ones that you have no idea how to resolve....................

 

If I treated my customers like that I would soon have no customers to deal with

Please use plain text.
New Member
amccleary
Posts: 1
Registered: ‎12-01-2011
My Device: 9900 Bold

Re: Bold 9900 Bluetooth car kit connection?

About a week ago the Bluetooth connection on my 9900 also went haywire.  I was using a cheap car kit which had worked perfectly for several years.  Last week the bluetooth car device started ringing intermittently as soon as I paired it with my BlackBerry, even though the phone itself was not ringing.  And if I was unlucky enough to actually make or receive a call while in the car, the bluetooth device continued to ring constantly after the call finished, and would only stop ringing if I manually turn it off at its switch.  Thinking the bluetooth car device was broken, I purchased a new one yesterday - only to find that exactly the same thing keeps happening with the new one.   I tested both the old and new car kits with an iPhone, and each connected perfectly and without any unnecessary continuous ringing.  So... it appears to be an error has occured in the Blackberry's Bluetooth technology.   I haven't been able to find any software or service books on the Blackberry which specifically refer to Bluetooth, and have no idea how I can just get this aspect of the software fixed.  My software is indicating that it is all up to date.  I had thought of Restoring Factory Settings, but am not sure if this would solve my problem.

 

Alice

Please use plain text.