Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Trusted Contributor
Posts: 100
Registered: ‎11-29-2012
My Device: Torch 9860
My Carrier: Fido

Constantly having to repair built in memory

Hello,

 

I have a Torch 9860 and almost every "hard reboot" (battery pull or after an app install), I have to do a repair of my built in memory.

 

Every time, the recovery is successful, but I'm wondering if my phone's days are numbered (i've only had it since Sep 2012) or if it is ok to keep repairing it?

 

Thanks,

 

gajariam

Retired
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: Constantly having to repair built in memory

Hey gajariam,

Thanks for the post.

 

I would suggest creating a full backup of the data: www.blackberry.com/btsc/KB33505

 

Then follow the steps in this KB article: www.blackberry.com/btsc/KB11320

 

Then test the performance of the BlackBerry Torch 9860 smartphone prior to restoring any data.

 

Let me know if the issue still persists or not.

 

Cheers.


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



Trusted Contributor
Posts: 100
Registered: ‎11-29-2012
My Device: Torch 9860
My Carrier: Fido

Re: Constantly having to repair built in memory

[ Edited ]

I just did a reinstall with a backup.

 

Unfortunately, the backup is restored immediately after a reinstall.

 

I was prompted to repair build in memory as soon as the backup was restored

 

I'm now preforming a reinstall without a backup

 

Trusted Contributor
Posts: 100
Registered: ‎11-29-2012
My Device: Torch 9860
My Carrier: Fido

Re: Constantly having to repair built in memory

I was able to restore without a backup and things were fine. (no repair required), but then after restoring a backup (excluding some items), it went back to repairing. I'm doing a fresh install again and I'll configure it again from scrach