Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Visitor
mbhu2
Posts: 1
Registered: ‎11-19-2009
My Device: Not Specified

Data working but BIS email not working

Over the past couple of days I have noticed the my BIS email is not working properly on my ATT BB 9700.  That is, push email messages are not necessarily getting through in a timely manner.  My data connections are working - I have full internet connection, can browse, use FB, use data-based apps, etc.  But the BIS email is having a problem.  This is true whether I am connected via mobile network (ATT), wifi or microcell (full bars in all cases).  I have pulled the battery multiple times and checked BIS settings via the BIS website - all seem fine.  Eventually, like once or twice a day, the BIS seems to start working and I get a batch of messages.  But it's not consistent.  Any suggestions?  Anybody else experiencing similar problems?

Please use plain text.
JSanders
Posts: 85,712
Likes: 23,106
Solutions: 5,952
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Data working but BIS email not working

I just heard of another friend of mine on ATT in the northeast US having BIS email delays as well.




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
New Contributor
billgentles
Posts: 9
Registered: ‎01-22-2010
My Device: 9700 OS 6.0

Re: Data working but BIS email not working

I'm on the Bell network in Canada. Also on WiFi. No emails on my BBY9800 as of 11AM EST since 11PM last night.

Please use plain text.
New Member
pkwright
Posts: 1
Registered: ‎09-26-2011
My Device: Torch 9800

Re: Data working but BIS email not working

I am with Bell in Canada too. I can acess email on all devices but not on my blackberry since last night. I stopped being able to recieve text messages about two weeks ago too. I am online now looking for news to find out if they are related issues

 

Please use plain text.
New Contributor
billgentles
Posts: 9
Registered: ‎01-22-2010
My Device: 9700 OS 6.0

Re: Data working but BIS email not working

Started working again for me in Toronto as of 11:44 AM EST. What's going on, RIM???

Please use plain text.
Developer
mikeo007
Posts: 28
Registered: ‎11-17-2009
My Device: 9900

Re: Data working but BIS email not working

Sault Ste Marie, same problem as of about 5:30pm today, no email coming in from several accounts. Can't even add a new accounts at this point.

 

Seems like some sort of outage.

Please use plain text.
New Contributor
billgentles
Posts: 9
Registered: ‎01-22-2010
My Device: 9700 OS 6.0

Re: Data working but BIS email not working

[ Edited ]

email is out again 11 AM in Toronto. Webmail shows 22 messages in my in box. BBY shows none for 2 hours.

Bell network. BBYBold9700. OS 6

Please use plain text.