Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
uvampelj
Posts: 8
Registered: ‎01-10-2013
My Device: Bold 9900
My Carrier: Simobil
Accepted Solution

Email acc not pushing

Hello!

Recently I created a new zoho mail account  and I am having problems zoho mail- It does not get pushed to my blackberry. When I added this email to my BB, I got a email from RIM saying:

Action required: leave messages on the server
If you use an email client (e.g. Microsoft(R) Outlook(R), Mozilla(R) Thunderbird(TM), etc.) to access your
 ***********@zoho.com messages, change your email client settings to leave your email messages on the server.
If the email client does not leave email messages on the server, the BlackBerry(R) Internet Service may not be able
to deliver them to your BlackBerry(R) device.

To leave email messages on your email server you may need to complete the following steps:

1. In your email client (Outlook, Thunderbird, etc.) on your computer, under Tools or Mail > Preferences.

2. Select your email account.

3. Locate advanced, server settings or options.

4. Select the option to leave email messages on the server.

Refer to your email client help for more information.


However I do not use any mail clients, just the default web mail client and the emails are still not getting pushed to my BB. I tried deleting the acc and than re adding it, but it did not helped. I do get emails periodically on about every 15 min, but with BIS and push it should be instantanious. Also other aspects of push function do not work. For example, if I read a email on my BB it does not get marked as read on the server and If I send a email from my computer I receive a copy on my BB.

Tried reconsiliate, resending service books, all settings appears to be correct.

 

Zoho mail support gave me the following answer:

 

Checking the logs for your Zoho Mail account, we could see a request for the mails to get deleted from the Zoho server. So, you have enabled the option "Delete a copy of the mails on the server" in a client, which could be even your Blackberry device. Ensure that you disable this option.

Any help?

Thx

Please use plain text.
Super Contributor
darocker077
Posts: 484
Registered: ‎01-10-2011
My Device: Xperia Ray
My Carrier: Dhiraagu Maldives

Re: Email acc not pushing

I'm sorry I've no clue about the zoho service.. but by the look of it, I feel it is somewhat similar to google apps?? is it??

 

Are you like configured a custom domain of yours to their host & pointed all the MX as what zoho gave?

 

Correct me If I'm wrong :smileyhappy:

.RoCkInG dUdE.
Trust Your Technolust | Do not PM for any support
If a solution received, please hit on to show your support.
Please use plain text.
New Contributor
uvampelj
Posts: 8
Registered: ‎01-10-2013
My Device: Bold 9900
My Carrier: Simobil

Re: Email acc not pushing

Hey!

 

Thx for the reply.

 

Zoho does offer a variety of services including hosting of domains etc. However I just registered for their Zoho mail service, that is the same thing as any other webmail hosting a la google, yahoo, hotmail etc...

 

I registered and created a new mail account.  Just as I would in gmail..

 

 

Please use plain text.
Super Contributor
darocker077
Posts: 484
Registered: ‎01-10-2011
My Device: Xperia Ray
My Carrier: Dhiraagu Maldives

Re: Email acc not pushing

Sounds creepy for me!!

 

BTW, to assist you better would you care to share the link on where you exactly registered from?? I could try this & advise you further. :smileyhappy:

.RoCkInG dUdE.
Trust Your Technolust | Do not PM for any support
If a solution received, please hit on to show your support.
Please use plain text.
New Contributor
uvampelj
Posts: 8
Registered: ‎01-10-2013
My Device: Bold 9900
My Carrier: Simobil

Re: Email acc not pushing

[ Edited ]

Hey!

 

Ok you can google Zoho and get to their page right away, there you can see the veriety of services theey offer. Or you can just follow the link below to get to ther mail option right away.

 

http://www.zoho.com/mail/login.html

 

Oh BTW this email is their FREE PERSONAL ACCOUNT option.

 

 

Please use plain text.
Super Contributor
darocker077
Posts: 484
Registered: ‎01-10-2011
My Device: Xperia Ray
My Carrier: Dhiraagu Maldives

Re: Email acc not pushing

My bad that I didn't see the quote "Free Personal Account - Sign up here to get yourself a free username@zoho.com email account" below...

 

Okay! I've tested it & it's working like a charm.. I think you've missed the basic POP/IMAP setting to configure on zoho account... Follow below steps;

 

  • Delete you zoho mail account (not actually necessary as if you can send service books once below steps are done)
  • Log into your zoho account > http://www.zoho.com/mail/login.html
  • Click on Settings (Top, right corner)
  • Select Email Forwarding and POP/IMAP (do as I've circled on below image)
  • add your email account (skip this if you did not do the first step)
  • send a test mail from a different account. :smileyvery-happy:

zoho.png

 

Let me know how it goes... I've tested it on my device right-away & it worked. :smileywink:

.RoCkInG dUdE.
Trust Your Technolust | Do not PM for any support
If a solution received, please hit on to show your support.
Please use plain text.
New Contributor
uvampelj
Posts: 8
Registered: ‎01-10-2013
My Device: Bold 9900
My Carrier: Simobil

Re: Email acc not pushing

[ Edited ]

Hey!

 

Sorry I can't see the image you attached. But in the POP settings I have the following:

 

 

Email forwarding : no email added, Delete zoho mail's copy= NO

POP access: Status = Enable for all messages, Include spam = NO,  POP  delete settings = Leave messages on server

IMAP acces: Disabled.

 

 

In the beginning I had to enable POP access to get sync working on about 15 minutes. but even with that enabled It  does not push.

Please use plain text.
Super Contributor
darocker077
Posts: 484
Registered: ‎01-10-2011
My Device: Xperia Ray
My Carrier: Dhiraagu Maldives

Re: Email acc not pushing

That's what the problem is..

 

Please enable IMAP.. zoho acquires IMAP settings though you have POP.. :smileyhappy:

.RoCkInG dUdE.
Trust Your Technolust | Do not PM for any support
If a solution received, please hit on to show your support.
Please use plain text.
New Contributor
uvampelj
Posts: 8
Registered: ‎01-10-2013
My Device: Bold 9900
My Carrier: Simobil

Re: Email acc not pushing

[ Edited ]

OK my settings are:

 

http://i45.tinypic.com/17uvwk.jpg

 

But even with IMAP enabled  still no sauce..:smileyhappy:

Please use plain text.
Super Contributor
darocker077
Posts: 484
Registered: ‎01-10-2011
My Device: Xperia Ray
My Carrier: Dhiraagu Maldives

Re: Email acc not pushing

Can't be it is working fine for me.. Okay try these

 

Go to Oprtions > Device > Advanced System Settings > Service Books

Delete both those service books & also, remove your email address from the BIS account (if you added it via device then under the set-up > email settings)

 

Afterwards do an HRT as below

Go to Oprtions > Device > Advanced System Settings > Host Routing Table > click the blackbery menu key & select Register Now

 

Once done.. Do a battery pull (remove & re-insert)

 

Try re-adding the email...

.RoCkInG dUdE.
Trust Your Technolust | Do not PM for any support
If a solution received, please hit on to show your support.
Please use plain text.