Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Regular Contributor
IanKR
Posts: 70
Registered: ‎08-20-2010
My Device: Q10
Accepted Solution

No 'Send Using' choice when replying to emails

I have three email address accounts pushed to my BB 9900 handset under BIS. On my old 9700 handset I could choose to reply to an inbound email from an account other than the one to which it was sent. When I clicked on the drop-down at the top of the Reply screen, all three were offered as a choice. Now on my 9900 handset, it doesn't give me any choice, and only shows the account to which the email was sent, for replying from. Is there a setting to change this, to allow a choice?

----------------------------------------------------
Q10 | Vodafone UK | London
Please use plain text.
Hall of Famer II
sdgardne
Posts: 48,047
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.2.1531), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: No 'Send Using' choice when replying to emails

Hello,

That's odd...it's always been my understanding that, when replying, you have no choice...it will always use the email account through which it arrived. When forwarding, you get to choose...but not when replying.

Anyway, there is no setting...that's how it works.

Good luck!

Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
Regular Contributor
IanKR
Posts: 70
Registered: ‎08-20-2010
My Device: Q10

Re: No 'Send Using' choice when replying to emails

Aah!! That's it! I was probably thinking I could do it for Reply, but was only able to do it for Forward, instead! Must have got them mixed up.

 

Many thanks.

 

Ian

----------------------------------------------------
Q10 | Vodafone UK | London
Please use plain text.
Hall of Famer II
sdgardne
Posts: 48,047
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.2.1531), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: No 'Send Using' choice when replying to emails

You are most welcome...enjoy!

Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.