Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Contributor
jerky223
Posts: 13
Registered: ‎03-01-2009
My Device: Torch 9800
My Carrier: Various
Accepted Solution

Sending Picture via Send as Email not Using Default Account

When sending a picture via email, the sending from email account will be the alphabetically first account on the Blackberry.

Tested this on Rogers Bold w/firmware v4.6.162 and reported on Verizon Curve.

Changed Options->Advanced Options->Default Services to desired accounts and still happening.

 

Example:

Media->Pictures->Picture Folders->select a picture and press the Menu and select "Send as Email"

This will select the sent from email as the alphabetically first account registered on the BlackBerry not the default account selected in the Advance Options.

 

Is there away to default to the proper defaulted account?

Please use plain text.
Elite I
cathlabnurse
Posts: 6,269
Registered: ‎10-04-2008
My Device: STORM 9550 Verizon <><

Re: Sending Picture via Send as Email not Using Default Account

Welc:smileyhappy:me to the forums!

 

Here is a link I found 

 

http://www.blackberryforums.com/general-8300-series-discussion-curve/157219-sending-pictures-doesnt-...

 

Then I found this link from Jsanders from a november post

 

http://supportforums.blackberry.com/rim/board/message?board.id=8100&thread.id=9239

 


.


:smileyhappy: :smileyhappy: Nurse-Berry :smileyhappy: :smileyhappy:
_____________________________________________________________
Follow NurseBerry08 on Twitter
Please use plain text.