If you are using Internet Explorer, please remove blackberry.com from your compatibility view settings.

Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
Developer
schalk
Posts: 72
Registered: ‎06-29-2009
My Device: Not Specified
Accepted Solution

API version support on BlackBerry Device

Hey there everyone,

 

I am trying to determine which API version a specific device supports. Where is the best place to find this information? Is there a standard list of Device = API Version or is this dependant on the OS and latest update loaded?

 

Thank you in advance,

Schalk

Please use plain text.
Developer
BBDeveloper
Posts: 3,951
Registered: ‎07-15-2008
My Device: Not Specified

Re: API version support on BlackBerry Device

Check this thread.

 

http://supportforums.blackberry.com/rim/board/message?board.id=java_dev&thread.id=13264&view=by_date...


Use Search. "Accept Solution" If the problem is resolved.
Please use plain text.
Developer
schalk
Posts: 72
Registered: ‎06-29-2009
My Device: Not Specified

Re: API version support on BlackBerry Device

Thanks a lot!
Please use plain text.