Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
New Contributor
Pat_M
Posts: 2
Registered: ‎11-16-2010
My Device: Not Specified
Accepted Solution

Blackberry plugin for eclipse launch error

[ Edited ]

I get this error after installing of the blackberry plugin for eclipse. (ver is 1.1 -- whats ever posted on the site currently)

 

Eclipse verision: 3.5.1

Java version: 6 update 22 (build 1.6.0_22-b04)

JRE: 1.6/1.7

WinXp SP 3

 

Any help with getting this error resolved would be much appreicated.

 

Thanks

Pat

 

 

BB_Eclipse351error.JPG

 

Please use plain text.
Developer
simon_hain
Posts: 15,870
Registered: ‎07-29-2008
My Device: Z10 LE
My Carrier: O2 Germany

Re: Blackberry plugin for eclipse launch error

welcome to the support forums.

google for "eclipse exit code 1" and you should find plenty of help

----------------------------------------------------------
feel free to press the like button on the right side to thank the user that helped you.
please mark posts as solved if you found a solution.
@SimonHain on twitter
Please use plain text.
New Contributor
Pat_M
Posts: 2
Registered: ‎11-16-2010
My Device: Not Specified

Re: Blackberry plugin for eclipse launch error

[ Edited ]

i guess i should have mentioned that eclipse started without a problem before the blackberrry  plugin was installed. 

 

googled, and found a recommendation to delete the eclipse.ini and relaunch eclipse.  Eclipse started without a problem.

 

Thanks for your help.

 

Please use plain text.