Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
New Developer
Posts: 77
Registered: ‎09-02-2010
My Device: torch

Facebook api is not working on OS7.0

Hello all,

 

I am working on application which requires to post on Facebook . The application is only for 7.0 os.

I  had integrated sucessfully  Facebook API  in my previous app , but when I integrate the FB api in 7.0 os  it is not working.

Still a loding message come out "Connecting to Facebook" when I tried to use FB on 7.0 OS.

I am using this version  FacebookBlackBerrySDK-v0.8.25.jar && Log4B-v0.9.4.jar

 

Why Facebook Api is not work on 7.0 os , can any one explain me or I am doing somthing wrong

 please help me.

 

 Thanks

New Contributor
Posts: 6
Registered: ‎05-15-2012
My Device: BB curve 8520

Re: Facebook api is not working on OS7.0

hey,

 

i have a question, could you integrate FB app and login successfully on BIS ?

If so ,could you share some info on it.?

 

 

Thanks

Developer
Posts: 4,764
Registered: ‎07-21-2008
My Device: Not Specified

Re: Facebook api is not working on OS7.0

It is extremely annoying when you post the same question over and over again.

 

It's twice as annoying when you hijack old existing threads to do it.

 

New Contributor
Posts: 6
Registered: ‎05-15-2012
My Device: BB curve 8520

Re: Facebook api is not working on OS7.0

well, sorry about that , its extreamely painful when things dont work.

Could you point me to the solution?

Developer
Posts: 19,612
Registered: ‎07-14-2008
My Device: Not Specified

Re: Facebook api is not working on OS7.0

[ Edited ]

Agree with RexDoug's sentiments, question only needed to be asked once.  And when you do ask a question, I recommend that you give some indication as to what you have attempted an the results you see, because that will assist the responders in understanding how to phrase the response and the level of detail required. . 

 

Answered here:

http://supportforums.blackberry.com/t5/Java-Development/Getting-an-Error-Message-While-Trying-to-pos...