Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
New Developer
ytsurk
Posts: 1
Registered: ‎11-03-2009
My Device: Not Specified

Re: How To Populate Installed Components Dropdown Box?

had the same problem

 

download the pack you want from here:

http://na.blackberry.com/eng/developers/javaappdev/javaeclipseplug.jsp

 

add in eclipse a new update site, choose archive instead of entering a url,

and then click the box in back in the update main screen

 

sorked for me

 

Please use plain text.
New Developer
spideyh2003
Posts: 1
Registered: ‎11-18-2009
My Device: Not Specified

Re: How To Populate Installed Components Dropdown Box?

thanks ytsurk,  ive been looking for that zip file!!

Please use plain text.
New Developer
thomasmarr
Posts: 1
Registered: ‎12-01-2009
My Device: Not Specified

Re: How To Populate Installed Components Dropdown Box?

[ Edited ]

I've used this method to install all of the BlackBerry JDE Component Packages... however it is only the BlackBerry Component Package version 4.6.0.19 that does not appear in the Dropdown Box... it does appear in the Installed Software List but not in the Installed Components Dropdown Box.... I've uninstalled it several times & downloaded a new .zip several times.... nothing seems to work...

 

Could it be that version 4.6.0.19 is not compatible with Eclipse 3.4.1 ???

 

Any additional help will be appreciated...

 

Problem Solved.... Uninstalled Eclipse & then reinstalled using the BlackBerry_JDE_PluginFull_1.0.0.67 installer... then reinstalled all of the remaining BlackBerry JDE Component Packages, including version 4.6.0.19... making sure to restart Eclipse after each individual install.... all installed correctly & appear in the Dropdown Box....

Please use plain text.
New Contributor
csingh
Posts: 2
Registered: ‎02-21-2010
My Device: Storm
My Carrier: Verizon

Re: How To Populate Installed Components Dropdown Box?

I was able to solve this by removing my temporary internet files. Downloaded file was 0 bytes (didn't download properly). Reran the install and it worked fine

Please use plain text.