Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
Developer
srk2012
Posts: 672
Registered: ‎12-04-2012
My Device: BlackBerry 8520

Iam unable to browse any website on my BalcKberry 7.0 version simulator etc.Iam seeing the error "fledge umphost.exe has stopped working"

Iam unable to browse any website on my BalcKberry 7.0 version simulator etc.Iam seeing the error  "fledge umphost.exe  has stopped working"

 

 

fledge screenshot.jpg

Developer
peter_strange
Posts: 19,610
Registered: ‎07-14-2008
My Device: Not Specified

Re: I am unable to browse any website on my BlackBerry 7.0 version simulator I am seeing the error "fledge umphost.exe has stopped working"

What other Simulators have you tried?  Please try an OS 6.0 Simulator and report. 

 

Please also spell check and reread your posts before you put them up so that they make sense.  There is a spell check button to use above the text input Field. 

Developer
srk2012
Posts: 672
Registered: ‎12-04-2012
My Device: BlackBerry 8520

Re: I am unable to browse any website on my BlackBerry 7.0 version simulator I am seeing the error "fledge umphost.exe has stopped working"

Ok downloading 6.0 simulator now

Developer
srk2012
Posts: 672
Registered: ‎12-04-2012
My Device: BlackBerry 8520

Re: I am unable to browse any website on my BlackBerry 7.0 version simulator I am seeing the error "fledge umphost.exe has stopped working"

Iam  able  to browse on 6.0 simulator without any problem now.

 

 

 

Developer
peter_strange
Posts: 19,610
Registered: ‎07-14-2008
My Device: Not Specified

Re: I am unable to browse any website on my BlackBerry 7.0 version simulator I am seeing the error "fledge umphost.exe has stopped working"

OK, so you have Simulator bug.  Don't use that SImulator. 

 

Since the Simulator you are trying is really a 9900, just use another 9900 Simulator and the screen shots will be the same.

 

I think BB know about this issue:

http://supportforums.blackberry.com/t5/Testing-and-Deployment/Browser-crashed-due-to-fledge-umphost-...

 

Can we mark this as solved then?

Developer
srk2012
Posts: 672
Registered: ‎12-04-2012
My Device: BlackBerry 8520

Re: I am unable to browse any website on my BlackBerry 7.0 version simulator I am seeing the error "fledge umphost.exe has stopped working"

My App shopuld run on the simulator as we have discussed earlier

 

 

 

 

Developer
peter_strange
Posts: 19,610
Registered: ‎07-14-2008
My Device: Not Specified

Re: I am unable to browse any website on my BlackBerry 7.0 version simulator I am seeing the error "fledge umphost.exe has stopped working"

Which Simulator?

Developer
srk2012
Posts: 672
Registered: ‎12-04-2012
My Device: BlackBerry 8520

Re: I am unable to browse any website on my BlackBerry 7.0 version simulator I am seeing the error "fledge umphost.exe has stopped working"

BlackBery 9900  7.0 version simulator

Developer
peter_strange
Posts: 19,610
Registered: ‎07-14-2008
My Device: Not Specified

Re: I am unable to browse any website on my BlackBerry 7.0 version simulator I am seeing the error "fledge umphost.exe has stopped working"

If you get this failure on Simulator A and it works on Simulator B, then it is fair to suspect there is a bug in that Simulator A, and so you can't use it - which is pretty much what Mark said in his response on the link I posted. 

 

Have you had this problem on ALL the 9900 SImulators?  Note that your screen shot is not a 9900, it is the Porches Design 9981.

 

I use the 9900 BBM Generic Simulator (OS 7.0.0.236) and that works fine.  So I suggest you find another 9900 SImulator.  The chances of getting a fixed Simulator for a specific OS level are very small. 

 

Simulator Website:

http://us.blackberry.com/sites/developers/resources/simulators.html

Developer
srk2012
Posts: 672
Registered: ‎12-04-2012
My Device: BlackBerry 8520

Re: I am unable to browse any website on my BlackBerry 7.0 version simulator I am seeing the error "fledge umphost.exe has stopped working"

ok will try to download 9900 BBM Generic Simulator (OS 7.0.0.236)       again tomorrow.

 

 

If that is the case