Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
Contributor
Posts: 12
Registered: ‎12-23-2009
My Device: BB Bold 9700

Re: JDE 1.1

You're welcome, I'm glad it helped! Out of curiousity, are you targeting 4.2.1 for a new application you're creating, or an existing one. Consumer, or enterprise?

 

Take Care.

Shaheen,
Inkrypt Technologies Corp.
Contributor
Posts: 42
Registered: ‎02-10-2010
My Device: Nexus One (Android)

Re: JDE 1.1

Hi Shaheen,

 

We are targeting 4.2.1 for an iPhone app port to BlackBerry. It's an enterprise app.  If we were to target general cosumers, I think we would have opted for 4.5.

 

Hope that helps.

 

 

~Chris
PuguaSoft LLC
Developer
Posts: 45
Registered: ‎06-23-2010
My Device: Not Specified

Re: JDE 1.1

[ Edited ]

@Tedd_Hopp:

"That issue is not accessible to all developers. I just get a PERMISSION VIOLATION notice with a lot of red on the screen. :smileysad:"

 

Sorry for being silent. I had a loooot of things to do in the mean time. :smileywink: The issue makes it clear: no pre 4.5 component packs will be supported.

 

Regards.

Contributor
Posts: 10
Registered: ‎11-24-2010
My Device: 8520

Re: JDE 1.1

Thanks alot  @Inkrypt for pre 4.5 link, saved my day. Still need 4.1,  I would really appreciate if someone can share a link.