Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
Developer
richard_puckett
Posts: 191
Registered: ‎04-03-2008
My Device: Bold 9700

JDE 5.0.0 beta 3 & simulator

   Is anyone else using JDE 5.0.0 beta 3?  If so, are the simulators working well for you *during debugging sessions*?  My simulators seem to be having general issues with refreshing the screen, and I'm getting errors when its trying to load up the *.debug files (from Eclipse), eg:

 

'C:\Program Files\Research In Motion\BlackBerry JDE 5.0.0\simulator\net_rim_app_manager.debug' cannot be read. File may be corrupt.
'C:\Program Files\Research In Motion\BlackBerry JDE 5.0.0\simulator\net_rim_cldc.debug' cannot be read. File may be corrupt.
'C:\Program Files\Research In Motion\BlackBerry JDE 5.0.0\simulator\net_rim_cldc-8.debug' cannot be read. File may be corrupt.
'C:\Program Files\Research In Motion\BlackBerry JDE 5.0.0\simulator\net_rim_cldc-7.debug' cannot be read. File may be corrupt.


Just wondering if anyone else is seeing issues from fresh installs or if perhaps it's something related to my local set up.  Thanks.
Please use plain text.
New Contributor
prem82
Posts: 6
Registered: ‎11-24-2010
My Device: Blackberry Curve 8520
My Carrier: Airtel India

Re: JDE 5.0.0 beta 3 & simulator

Even I started getting the same error... Can anyone help please?

Please use plain text.