Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
New Developer
testes
Posts: 3
Registered: ‎09-11-2008
My Device: Not Specified

JDK versioning issue - how to fix?

Hello,

 

I'm a newbie. I have these versions on my system:

 

JDK 1.6.0_07

JRE 1.5.0_09

JRE 1.6.0_07

 

NeatBeans 6.1

BB JDE 4.2.1

 

Now here is my problem (it might not be much of a problem at all I need to ask which is what I'm getting at...)

 

When I installed 4.2.1 and built my first Blackberry project, I got the traditional warnkey error: warnkey=0x52424200;0x52435200;0x52525400

 

When I looked it up it said that I need to have JDK 1.5.0_11 or _12 on the pc.

 

Do I just download and install one of those? Should I de-install one of my others above? I ABSOLUTELY Need NetBeans 6.1 on my pc so this cannot be removed.

 

Thanks in advance!

Tammy

 

 

BlackBerry Development Advisor
MSohm
Posts: 14,757
Registered: ‎07-09-2008
My Device: BlackBerry Passport

Re: JDK versioning issue - how to fix?

What is the exact error you are receiving?  When does this error appear?  When you install the BlackBerry JDE, run it or build an application?
Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker