Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
Contributor
aditigarg
Posts: 22
Registered: ‎08-23-2011
My Device: blackberry torch-9800,bold-9700

MDS not working on OS 7.0 simulator 9930

I tried to start the MDS on OS 7.0 simulator 9930. the window appears for a second n thn gets closed.

Can ny1 tell how to start MDS in os 7.0.??

 

Also the structure of MDS folder in 7.0 is different from that in below versions like 6.0.

Nybody what are the changes made by RIM in MDS of 7.0. There is no config folder so where will we find the rimPublic file now and how to set the proxy settings in it?

 

Please reply soon it is very urgent

BlackBerry Development Advisor
MSohm
Posts: 14,753
Registered: ‎07-09-2008
My Device: BlackBerry Passport

Re: MDS not working on OS 7.0 simulator 9930

An incorrect version of MDS-CS simulator was included in 7.0.  To correct it you can delete it and copy the version from 6.0.

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker
New Contributor
avvl
Posts: 4
Registered: ‎01-03-2013
My Device: 9900

Re: MDS not working on OS 7.0 simulator 9930

I want to download  the version 6.0.

 

I tried following link http://www.blackberry.com/go/eclipseUpdate/3.6/java and its seems not working.

 

May I know the latest url?, I want to enable it in eclipse.

New Contributor
avvl
Posts: 4
Registered: ‎01-03-2013
My Device: 9900

Re: MDS not working on OS 7.0 simulator 9930

Yeah I got the working link, here it is http://www.blackberry.com/developers/jar/win/java