Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
Developer
mlamagra
Posts: 204
Registered: ‎07-09-2009
My Device: Not Specified
Accepted Solution

Porting 4.2 app to Storm, rebuilt in 4.7 JDE, doesn't show up in Simulator

I have a 4.2.1 app that needs the entire Storm screen and wouldn't run in compatibility mode anyway (didn't even appear in apps), so I figured I just have to rebuild for Storm and then maybe reprogram how it senses directional input.

 

For a start, I rebuilt the exact same code using the 4.7 JDE, and said "GO!"  The Storm simulator came up, but my app was nowhere to be found.

 

I tried running the simulator independently and using "Load Java application", and it loaded the app but the icon didn't appear.

 

Is the Storm so different than 'ball 'berries that I can't even get my app to appear without doing something special?  It appears and works fine in all the other simulators.

 

Thanks.

 

Developer
bikas
Posts: 984
Registered: ‎02-10-2009
My Device: Not Specified

Re: Porting 4.2 app to Storm, rebuilt in 4.7 JDE, doesn't show up in Simulator

On 4.7, your application goes to the Downloads directory. have you looked there?

 

 

Regards

Bikas

Developer
mlamagra
Posts: 204
Registered: ‎07-09-2009
My Device: Not Specified

Re: Porting 4.2 app to Storm, rebuilt in 4.7 JDE, doesn't show up in Simulator

There it is!  :smileyvery-happy:  Thanks
Developer
bikas
Posts: 984
Registered: ‎02-10-2009
My Device: Not Specified

Re: Porting 4.2 app to Storm, rebuilt in 4.7 JDE, doesn't show up in Simulator

You are welcome. :smileyhappy: