Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
Developer
Posts: 40
Registered: ‎05-29-2009
My Device: Not Specified

Proper version of Eclipse

I've been using Ganymede 3.4.2 for a little while on Google Apps and since it's a recent version I figured it would be the one to use for BB apps as well.  Here's the question...On the Eclipse download site they list "Eclipse IDE for Java EE Developers" and "Eclipse IDE for Java Developers".  Which one should I use for BB apps.  I've been using the one for Java EE for Google apps so that's the one I have installed.

 

I've been having problems getting the Eclipse plugin downloaded and installed.  Hoping that it may be something as simple as using the wrong version of Eclipse.

 

Thanks

BlackBerry Development Advisor
Posts: 15,083
Registered: ‎07-09-2008
My Device: BlackBerry Passport
My Carrier: Bell

Re: Proper version of Eclipse

Eclipse IDE for Java Developers is the recommended version for use with the BlackBerry JDE Plug-in for Eclipse.
Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker