Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
Developer
shaan_softwaredvlpr
Posts: 172
Registered: ‎01-17-2011
My Device: 9500 series

RTSP live streaming is not working on 9900

Hello Friends

 

Please help me out

I have implemented code for live streaming in Blackberry

Everyhing is working fine on below OS 7.0 devices.

Once the client test it on 9900, its shows me MediaNativeException with an unknown error message,

I am not able to figure it out why it is happening..

Please give me your valuable suggestions..is there anyone who have implemented live streaming on 9900 or any os 7 device.

 

Thanks

Retired
PBernhardt
Posts: 749
Registered: ‎12-16-2008
My Device: BlackBerry Z30

Re: RTSP live streaming is not working on 9900

Does the stream work in the built in media player? (ie, if you paste the address of the stream into the browser, does it work correctly?)

Paul Bernhardt
Application Development Consultant
BlackBerry
@PBernhardt

Did this answer your question? Please accept this post as the solution.
Found a bug? Report it to the Developer Issue Tracker
Developer
shaan_softwaredvlpr
Posts: 172
Registered: ‎01-17-2011
My Device: 9500 series

Re: RTSP live streaming is not working on 9900

Hi,

 

Stream works in 9810 which is also on OS 7 device.

Me facing issue in 9900 device.

 

Thanks for your kind support

Contributor
rajasekar
Posts: 47
Registered: ‎02-22-2010
My Device: 9800

Re: RTSP live streaming is not working on 9900

me also Getting same of above issue,

I have implemented code for live streaming in Blackberry

Everyhing is working fine on below OS 7.0 devices.

Once i test it on 9900, its shows me MediaNativeException with an unknown error message,

I am not able to figure it out why it is happening..

Please give me your valuable suggestions..

is there anyone who have implemented live streaming on 9900 or any os

 

and also i tried your below command

i pasted the address of the stream into the browser, but it dosn't work ,its shows media exception ....

please replay this,

 

Thanks & Regards,
Rajasekar
Contributor
rajasekar
Posts: 47
Registered: ‎02-22-2010
My Device: 9800

Re: RTSP live streaming is not working on 9900

yes i pasted the address of the stream into the browser, but it dosn't work ,its shows media exception ....

please replay this,
Thanks & Regards,
Rajasekar
Contributor
rajasekar
Posts: 47
Registered: ‎02-22-2010
My Device: 9800

Re: RTSP live streaming is not working on 9900

Hi PBernhardt,

 

Please Replay for this post yes i pasted the address of the stream into the browser, but it dosn't work ,its shows media exception ....

 

and also its working other below Os 6 device now the problem in 9900 device what to do pleasr replay for this ..

 


Thanks & Regards,
Rajasekar
Retired
PBernhardt
Posts: 749
Registered: ‎12-16-2008
My Device: BlackBerry Z30

Re: RTSP live streaming is not working on 9900

Can you send me the URL of the stream you are having trouble with please?

Paul Bernhardt
Application Development Consultant
BlackBerry
@PBernhardt

Did this answer your question? Please accept this post as the solution.
Found a bug? Report it to the Developer Issue Tracker
Contributor
rajasekar
Posts: 47
Registered: ‎02-22-2010
My Device: 9800

Re: RTSP live streaming is not working on 9900

Hi PBernhardt,

  The below RTSP Url am using, this is working perfectly in OS 6 (9800) Device. But its not working in Client device Os7 (9900) device. So please give me the  right solution for this. Thank you So much for Replaying.

rtsp://hellofm.live-s.cdn.bitgravity.com/cdn-live-b1/_definst_/hellofm/live/feed01

Thanks & Regards,
Rajasekar
Developer
shaan_softwaredvlpr
Posts: 172
Registered: ‎01-17-2011
My Device: 9500 series

Re: RTSP live streaming is not working on 9900

IN which network you are testing it..

Retired
PBernhardt
Posts: 749
Registered: ‎12-16-2008
My Device: BlackBerry Z30

Re: RTSP live streaming is not working on 9900

Thanks Rajasekar, it doesn't seem to be working on my 9790 either. Can you log the issue on the BlackBerry Developer Issue Tracker please?

Paul Bernhardt
Application Development Consultant
BlackBerry
@PBernhardt

Did this answer your question? Please accept this post as the solution.
Found a bug? Report it to the Developer Issue Tracker