If you are using Internet Explorer, please remove blackberry.com from your compatibility view settings.

Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
New Contributor
BBinIdaho
Posts: 8
Registered: ‎02-06-2010
My Device: Storm 9530
My Carrier: Verizon

Trouble with 5.0 simulator when CDMA coverage unchecked?

Is anyone finding that the 5.0 simulator, especially the 9550 simulator, hangs when they uncheck the CDMA In Coverage box under Network Properties?

 

I was playing around and left GSM and WLAN checked, and CDMA unchecked, when simulating an app. When I closed the simulator, updated the app, and tried to simulate again, the simulator repeatedly hung. When I finally figured out this might have something to do with it, I checked all three coverage options, and the simulator repeatedly ran normally again.

 

It could be something in my environment, so I was just checking to see if anyone else has seen this.

Please use plain text.
Developer
rcmaniac25
Posts: 1,804
Registered: ‎04-28-2009
My Device: Z10 (STL100-4)-10.2.1.2174, Z10 (STL100-3)-10.3.0.700 Dev OS, Z30 (STA100-5)-10.3.0.700 Dev OS, PlayBook (16GB)-2.1.0.1917
My Carrier: Verizon

Re: Trouble with 5.0 simulator when CDMA coverage unchecked?

The 9550 is a CDMA device, it has GSM support but the XX50 at the end means CDMA.

 

The simulator might not designed for trying GSM.

 

The 9520 is the GSM version and has simulators too.

---Spends time in #blackberrydev on freenode (IRC)----
Three simple rules:
1. Please use the search bar before making new posts.
2. "Like" posts that you find helpful.
3. If a solution has been found for your post, mark it as solved.
--I code too much. Well, too bad.
Please use plain text.
New Contributor
BBinIdaho
Posts: 8
Registered: ‎02-06-2010
My Device: Storm 9530
My Carrier: Verizon

Re: Trouble with 5.0 simulator when CDMA coverage unchecked?

OK, thanks for the info. It's still odd that the simulator chokes on the setting, though.

Please use plain text.