Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
New Contributor
hoshurik
Posts: 6
Registered: ‎01-24-2012
My Carrier: MTS
Accepted Solution

Where can I get version 1.2 of BBM SDK for Java?

[ Edited ]

Can someone share version 1.2 of BBM SDK for Java, please?

I'm looking for it because v1.3 is compatible with BB Messenger 6.1 or newer only.

Please use plain text.
Developer
peter_strange
Posts: 19,512
Registered: ‎07-14-2008

Re: Where can I get version 1.2 of BBM SDK for Java?

[ Edited ]

I can't attach the SDK, it is too big. PM me an email address and I will email it.

 

I use SDK 1.2 for the same reason. 

Please use plain text.
Developer
laliux
Posts: 73
Registered: ‎07-16-2009

Re: Where can I get version 1.2 of BBM SDK for Java?

I saw this in the BBM developer page:

 

"Apps using the BlackBerry Messenger Social Platform are only supported by v6.1 of the BlackBerry Messenger app".

 

So, no matter if you use the 1.2 or 1.3 version.

 

In fact, I think we are "forced" to use the 1.3.

 

 

Regards

Please use plain text.
Developer
peter_strange
Posts: 19,512
Registered: ‎07-14-2008

Re: Where can I get version 1.2 of BBM SDK for Java?

Not my experience.

Please use plain text.