Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
Developer
Posts: 15
Registered: ‎11-06-2008
My Device: Not Specified
Accepted Solution

can't run simulators that come with 4.7.0.39

When I try to start the simulators in the

 

C:\Program Files\Research In Motion\BlackBerry JDE 4.7.0\simulator

 

directory either directly with the .bat files or through the JDE, I get errors indicating that these three files are missing (in this order):

 

net_rim_bb_medialoader_sonic_networks.cod

net_rim_device_apps_internal_browser_smil.cod

net_rim_bb_help_wizard_images_9500.cod

 

When I copy files with these same names from the simulator that is downloadable separately (4.7.0.41), it attempts to start up, but then I get:

 

JVM Error 543 - Incompatible Java filesystem installed

 

Is there any way around this?

Developer
Posts: 15
Registered: ‎11-06-2008
My Device: Not Specified

Re: can't run simulators that come with 4.7.0.39

Answered my own question....

 

It works now that I deleted 9500-fs.dmp and  9530-fs.dmp.