Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
Developer
Kenjkelly01
Posts: 64
Registered: ‎01-12-2009
My Device: Blackberry Storm, Curve, Tour
My Carrier: Verizon
Accepted Solution

new Plugin, Eclipse 3.5 (net.rim.eide.componentpack4.5.0 4.5.0.16) requires 'bundle net.rim.eide 0.0.0' but it could not be found

Loaded Eclipse Galileo 3.5, loaded BlackBerry_JDE_PluginFull_1.1.2.201004161203-16.exe.

 

 Tried to load eJDE-4_5_0_16_Component.zip

 

Got :

 

Cannot complete the install because one or more required items could not be found.
  Software currently installed: BlackBerry Component Pack 4.5.0 4.5.0.16 (net.rim.eide.feature.componentpack4.5.0.feature.group 4.5.0.16)
  Missing requirement: BlackBerry JDE Component Package 4.5.0 4.5.0.16 (net.rim.eide.componentpack4.5.0 4.5.0.16) requires 'bundle net.rim.eide 0.0.0' but it could not be found
  Cannot satisfy dependency:
    From: BlackBerry Component Pack 4.5.0 4.5.0.16 (net.rim.eide.feature.componentpack4.5.0.feature.group 4.5.0.16)
    To: net.rim.eide.componentpack4.5.0 [4.5.0.16]

What is wrong?

 

Ken J Kelly
Please use plain text.
Developer
JCarty
Posts: 1,055
Registered: ‎01-25-2009
My Device: BlackBerry Bold 9650/BlackBerry Torch 9800

Re: new Plugin, Eclipse 3.5 (net.rim.eide.componentpack4.5.0 4.5.0.16) requires 'bundle net.rim.eide 0.0.0' but it could not be found

Since you are using the new Java Plug-in, you cannot download and install the component packs using the zip files.

 

You have to use the Eclipse plug-in update site:

 

http://www.blackberry.com/go/eclipseUpdate/3.5/java

 

Go to Help > Install New Software.

 

Paste the link above and press enter.

 

Select the OS versions you'd like to work with and follow the prompts.

Jerome Carty - Follow jcarty on Twitter@jcarty | #webworks-dev / #BlackberryDev on irc.freenode.net | My Apps
Click "Accept as Solution" if post solved your original issue.. Give like/thumbs up if you feel post is helpful
Please use plain text.