Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Java Development

Reply
Super Contributor
Posts: 425
Registered: ‎01-02-2013
My Device: BOLD 9900

Re: regarding Analytics Service

i have integrate analytic service and i found the following in console,what does it mean..?

Webtrends: 2013-05-01 17:20:01.024, HTTPConnFact:getNextSecureConnection:done probing connections bu[0.0] t couldn't find a good connection type!
[0.0] Webtrends: 2013-05-01 17:20:01.028, exception=null, TransmitTask, NoMoreTransportsException
[0.0] Webtrends: 2013-05-01 17:20:01.028, Transmission of data done
[0.0] Webtrends: 2013-05-01 17:20:01.029, PQH:results of sending the packet, reponseTime=0, reponseCode=16[0.0] 544561, retryCount=0
[0.0] Webtrends: 2013-05-01 17:20:01.030, PQH:no network connect or the host is unreachable, sleep=300000m[0.0] s

 

Developer
Posts: 19,612
Registered: ‎07-14-2008
My Device: Not Specified

Re: regarding Analytics Service

Is this the same question as before?

 

If not please start a new Thread and if this issue has been solved, please mark this Thread as solved.

Super Contributor
Posts: 425
Registered: ‎01-02-2013
My Device: BOLD 9900

Re: regarding Analytics Service

yes, this is the same question,i think my code is working ,but when i run the app in simulator, i found the above in my console ,
i'm working with 5 OS.
Developer
Posts: 19,612
Registered: ‎07-14-2008
My Device: Not Specified

Re: regarding Analytics Service

Have all your questions regarding the meaning of the parameters been answered?

Super Contributor
Posts: 425
Registered: ‎01-02-2013
My Device: BOLD 9900

Re: regarding Analytics Service

yes
Developer
Posts: 19,612
Registered: ‎07-14-2008
My Device: Not Specified

Re: regarding Analytics Service

I think it would be courteous for you to tell us that.  The same is true for the numerous other questions you have asked that have been left hanging. 

 

For the record, in my opinion, this is a different problem.  The first problem was to find out what parameters meant.  This is a connection problem which is not related to the parameter's meaning. 

 

But anyway, the problem appears to be a connectivity issue - the analytics collection service can't send to the server.  So I would make sure that both MDS and WiFi were available on the Simulator - check to make sure that the Browser works to confirm connectivity.  Then look at the log to make sure the data is sent.

Super Contributor
Posts: 425
Registered: ‎01-02-2013
My Device: BOLD 9900

Re: regarding Analytics Service

when i run my app on device i found the following in my console,,,what does it mean..?

Webtrends: 2013-05-06 07:20:48.358, wt_dc_session_maximum=480
[0.0] Webtrends: 2013-05-06 07:20:48.359, wt_dc_session_timeout=30
[0.0] Webtrends: 2013-05-06 07:20:48.359, wt_dc_timezone=-8
[0.0] Webtrends: 2013-05-06 07:20:48.360, wt_dc_url=https://dc.webtrends.com/v1
[0.0] Webtrends: 2013-05-06 07:20:48.360, wt_dc_event_table_size_maximum=10000
[0.0] Webtrends: 2013-05-06 07:20:48.360, wt_dc_persist_events=null
[0.0] Webtrends: 2013-05-06 07:20:48.361, svc_url=https://dc.webtrends.com/v1/dcschtred8bv0ho27mfdfu8wd_3p[0.0] 1h/events.svc?dcsverbose=true
[0.0] Webtrends: 2013-05-06 07:20:48.403, ThreadPool.run, tid=Thread[Thread-252852224,10]

 

Super Contributor
Posts: 425
Registered: ‎01-02-2013
My Device: BOLD 9900

Re: regarding Analytics Service

[ Edited ]

@peter
hi i have check my simulator browser... and the internet is not working, i don't know why,, my pc is connected to the internet. and i have found the following in console
Webtrends: 2013-06-20 16:03:01.253, HTTPConnFact:getNextSecureConnection:done probing connections bu[0.0] t couldn't find a good connection type!
[0.0] Webtrends: 2013-06-20 16:03:01.256, exception=null, TransmitTask, NoMoreTransportsException
[0.0] Webtrends: 2013-06-20 16:03:01.257, Transmission of data done
[0.0] Webtrends: 2013-06-20 16:03:01.257, PQH:results of sending the packet, reponseTime=0, reponseCode=16[0.0] 544561, retryCount=0
[0.0] Webtrends: 2013-06-20 16:03:01.258, PQH:no network connect or the host is unreachable, sleep=300000m[0.0] s

Developer
Posts: 19,612
Registered: ‎07-14-2008
My Device: Not Specified

Re: regarding Analytics Service

Depending on the level of the Simulator, I would do one of two things:

 

A) Start the MDS Simulator

B) Turn on WiFi on the SImulator (got into Manage Connections, and scan for WiFi networks on the Simulator).