Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
BlackBerry Development Advisor
MSohm
Posts: 14,757
Registered: ‎07-09-2008
My Device: BlackBerry Passport

Re: BB dev alpha does not work. Help please!

[ Edited ]

Can you try using the new BlackBerry 10 Dev Alpha simulator that was just released today?

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker
Contributor
monuta
Posts: 11
Registered: ‎01-07-2013
My Device: playbook 2.1

Re: BB dev alpha does not work. Help please!

let me try i will let you know
BlackBerry Development Advisor
MSohm
Posts: 14,757
Registered: ‎07-09-2008
My Device: BlackBerry Passport

Re: BB dev alpha does not work. Help please!

Also, make sure you aren't installing it to any write protected/read only location.  You can sometimes get weird behavior if you install it in a locked down location, such as Program Files.

 

And if you are looking for live support, you could head over to the chat in the BlackBerry 10 Community Port-A-Thon.

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker
Contributor
monuta
Posts: 11
Registered: ‎01-07-2013
My Device: playbook 2.1

Re: BB dev alpha does not work. Help please!

Now we are 1 week further... The official support could not even fix it? This is pretty bad for a company like RIM... They cannot even fix there own **bleep** i mean common RIM is a seriusly big joke. I have no other words for this.

 

If they cannot fix it who can? NOBODY!

 

So why should they build **bleep** if its not working. I now have some progress by my own but i needed to buy 2 new laptops for this and only 1 works and i did the same thing.... So i have 3 machines and only 1 works... If the BB devices also only work 1 out of 3 they can better cancel the production and build something what they can build and support.

 

 

 

 

Contributor
kosh0r
Posts: 21
Registered: ‎01-22-2013
My Device: BB10 Simulator, BB10 Dev Alpha B, Playbook OS 2.1

Re: BB dev alpha does not work. Help please!

same Problem here.

RIM asked us to develop our app for blackberry, at the JAM they told us to ask questions in the forum.

i asked 2 questions got 0 solutions (in the one topic even not an answer at all!)

 

Our e-mail-contact is not responding...

 

There is even no explanation how the connection should work. i'm searching for 3 days for an answer to this particular problem.

 

i also developed for android and ios. there everything (related to the connection of the simulators/emulators) works out of the box.

 

i'm really frustrated. i spend more time to try to get the simulators network-connection running (without success), than coding and there is no help here (where we explicitly told to ask)...

IF you get an answer, they only give some partial information, instead of explaining the whole procedure of connecting (which would be much more helpfull).

 

maybe they are all at the himalaya, coding html5...