Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
Contributor
szj087
Posts: 17
Registered: ‎07-17-2012
My Device: N/A
Accepted Solution

Backberry 10 Dev alpha can't boot

I have one blackberry 10 Dev Alpha which works fine yesterday. It suddenly can't work. The LED on the left side of front camera is always flashing. I have charged it for more than 12 hours. Nothing helps. What happens to it ?? How can I develop program on such devices???

 

Can I send it back to Blackberry and let them repair it or exchange another one?

 

Any idea?

 

 

Thanks/BRs

Stanley

BlackBerry Development Advisor (Retired)
smacmartin
Posts: 499
Registered: ‎05-07-2012
My Device: developer

Re: Backberry 10 Dev alpha can't boot

Try waiting for the battery run down a bit. Stuart
Developer
soaman
Posts: 849
Registered: ‎03-03-2011
My Device: Z10

Re: Backberry 10 Dev alpha can't boot

[ Edited ]

I had the same problem. Start bb desktop software, connect device to usb and then restart dev alpha. Then repeat update procedure (update, repair, get update, install update). Unfortunately your data will be lost.

--------------------------------------------------------------------------------------
Leader of Ljubljana BlackBerry Developer Group
BlackBerry Certified Builder for Native Application Development
New Contributor
Krullcat
Posts: 4
Registered: ‎08-25-2012
My Device: Blackberry Alpha 10

Re: Backberry 10 Dev alpha can't boot

Yes I had the same issue, my solution was to hold down the up and down buttons on the right hand side while holding the screen lock button at the top all at the same time, this seems to do the trick, not sure if the keycombo reboots or simply turns the device on but it worked for me.

 

Got the phone from the BB Jam conference in Waterloo on the 23rd, last Thursday.

Developer
soaman
Posts: 849
Registered: ‎03-03-2011
My Device: Z10

Re: Backberry 10 Dev alpha can't boot

It is enough to hold down power button for 15 seconds (don't release it even if power menu shows up!).
--------------------------------------------------------------------------------------
Leader of Ljubljana BlackBerry Developer Group
BlackBerry Certified Builder for Native Application Development
Contributor
szj087
Posts: 17
Registered: ‎07-17-2012
My Device: N/A

Re: Backberry 10 Dev alpha can't boot

No help.

Contributor
szj087
Posts: 17
Registered: ‎07-17-2012
My Device: N/A

Re: Backberry 10 Dev alpha can't boot

No help too

Contributor
szj087
Posts: 17
Registered: ‎07-17-2012
My Device: N/A

Re: Backberry 10 Dev alpha can't boot

I had tried all the suggestions from the above helpers, but no one can fix it. :smileysad:

 

maybe the hardware is corrupted.

 

thanks a lot

Developer
soaman
Posts: 849
Registered: ‎03-03-2011
My Device: Z10

Re: Backberry 10 Dev alpha can't boot

Are you always upgrading on the same desktop computer/notebook?
--------------------------------------------------------------------------------------
Leader of Ljubljana BlackBerry Developer Group
BlackBerry Certified Builder for Native Application Development
BlackBerry Development Advisor (Retired)
mgoulet
Posts: 329
Registered: ‎05-07-2012
My Device: BB Alpha

Re: Backberry 10 Dev alpha can't boot

Can you confirm that you are pluggning it into the wall to charge it?

Also, are you getting any sign of activity on your device?

 

Martin