Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
Developer
Posts: 571
Registered: ‎04-11-2009
My Device: BB 10 Dev Alpha

Beta 3 Simulator Issues

Hi,

 

I am trying to connect my Simulator with Controller.exe. It searches for the device

 

connect.png

After pressing "Connect"

 

Logs generated are :

 

Warning: "Connecting to 192.168.137.128"
Warning: "Connection timed out"
Warning: QNativeSocketEngine::write() was not called in QAbstractSocket::ConnectedState
Warning: "Connection timed out"
Warning: "Connecting to 192.168.137.128".

 

Also, I am not able to deply HelloWorld Application on it. Details are:

 

Deployment Failed: Info: Sending request: Install and Launch
Info: Action: Install and Launch
Info: Debug native: on
Info: File size: 206322
Info: Installing com.example.HelloBeta3.testDev__HelloBeta37bef8b42...
Info: Processing 206322 bytes

 

Also, I am unable to see Development Mode Icon on Home Screen of Simulator.

Regards,
Kanak Sony
------------------------------------------------------------------------------------------
http://dodevelopnshare.wordpress.com/ | http://www.linkedin.com/profile/view?id=188131481&trk=tab_pro
Developer
Posts: 571
Registered: ‎04-11-2009
My Device: BB 10 Dev Alpha

Re: Beta 3 Simulator Issues

Can anybody confirm above issue?? Any response from RIM..

Regards,
Kanak Sony
------------------------------------------------------------------------------------------
http://dodevelopnshare.wordpress.com/ | http://www.linkedin.com/profile/view?id=188131481&trk=tab_pro