Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
Trusted Contributor
Posts: 134
Registered: ‎05-31-2010
My Device: 8300
My Carrier: vodqafone

Re: Blackberry 10 simulator not showing up in vmware player saying "could not verify package id is invalid, missing"

Installed simulator in default path. No Luck . Smiley Sad

Developer
Posts: 55
Registered: ‎02-17-2013
My Device: Z10 LE
My Carrier: Tata Docomo

Re: Blackberry 10 simulator not showing up in vmware player saying "could not verify package id is invalid, missing"

Hi,

   I read the requirements for the simulator here : http://developer.blackberry.com/develop/simulator/simulator_systemrequirements.html 

 

It lists the following:

Graphics

NVIDIA GeForce 8800 GT or higher or an ATI Radeon HD 2600 or higher 

Do you have Intel HD 4000 or 3000?

Highlighted
Trusted Contributor
Posts: 134
Registered: ‎05-31-2010
My Device: 8300
My Carrier: vodqafone

Re: Blackberry 10 simulator not showing up in vmware player saying "could not verify package id is invalid, missing"

Solved.

 

By changing the system ofcourse. Smiley Happy .

But still i observe the error befor i start the simulator.

The simulator automatically starts after the error.

 

By the way, my new system includes Intel HD graphics.

 

 

Thanks every one for awsome support.

 

Sha.

Developer
Posts: 325
Registered: ‎10-01-2012
My Device: Dev Alpha C, Playbook 32 GB
My Carrier: BleskMobil

Re: Blackberry 10 simulator not showing up in vmware player saying "could not verify package id is invalid, missing"

Just curious: What does mean *by changing the system* ?

--------------------------------------------------------------------------------------------
-- My Blackberry 10 app at http://blackberry.hubalek.net
-- My Android apps at http://android.hubalek.net
Developer
Posts: 55
Registered: ‎02-17-2013
My Device: Z10 LE
My Carrier: Tata Docomo

Re: Blackberry 10 simulator not showing up in vmware player saying "could not verify package id is invalid, missing"

Glad to hear that, what was the difference between the previous system to your present one? 

Trusted Contributor
Posts: 134
Registered: ‎05-31-2010
My Device: 8300
My Carrier: vodqafone

Re: Blackberry 10 simulator not showing up in vmware player saying "could not verify package id is invalid, missing"

My employer changed the previous windows machine with new high config windows machine.

Trusted Contributor
Posts: 134
Registered: ‎05-31-2010
My Device: 8300
My Carrier: vodqafone

Re: Blackberry 10 simulator not showing up in vmware player saying "could not verify package id is invalid, missing"

My previous system doesn't have a grahic card support and it is having core 2 duo processor. The new machine has i5 processor and intel HD graphics on board.

 

Sha.

Developer
Posts: 777
Registered: ‎07-21-2012
My Device: 9810
My Carrier: 0

Re: Blackberry 10 simulator not showing up in vmware player saying "could not verify package id is invalid, missing"

hello i have same problem .please help

 

I have laptop(having window 7) intel core 2 duo and graphic nvidia?

i am too much frustated.please help

Contributor
Posts: 10
Registered: ‎05-12-2012
My Device: 9860

Re: Blackberry 10 simulator not showing up in vmware player saying "could not verify package id is invalid, missing"

Please fulfill the system requirments then it will run smoothly.

 

 

Runtime environmentJava SE 6 Runtime Environment
ProcessorIntel Pentium 4 or AMD Athlon desktop processor 2 GHz or faster
Storage space4 GB or more available hard disk space
Memory4 GB RAM or more
GraphicsGraphics card with OpenGL 2.0 support
MonitorResolution of 1024 x 768 or higher
Operating systemWindows XP SP3, Windows Vista Ultimate or Enterprise, Windows 7, Windows 8, or Ubuntu 12.04, Mac OS X 10.6 Snow Leopard, Mac OS X 10.7 Lion, and Mac OS X Mountain Lion 

In order to run the installer and the IDE on Ubuntu 64-bit, you need to install the 32-bit libraries:

  1. sudo apt-get install ia32-libs
  2. Answer yes to all the questions.

See the release notes for full support information.