Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
Super Contributor
lyon819
Posts: 253
Registered: ‎08-19-2010
My Device: BB10, Playbook, 9900, 9800, 9700, 9550, 9530, 9500, 8700.

Bluetooth detection shows no connected devices, but Bluetooth connection shows paired devices inside of setup.

[ Edited ]

Problem:

Whenenever I used android bluetooth bar file on playbook, the applicaiton always shows that bluetooth is off.

Actually, playbook bluetooth is on and is paired.

 

Does anyone know why bluetooth detection is not the same as bluetooth conneciton status??

 

More search:

Found many people met the same issue, which is Bluetooth Not Connecting But Can Pair.

 

 

Thanks your attention.

 

 

-Fight with BB10
Retired
s_rashid
Posts: 127
Registered: ‎02-27-2012
My Device: Bold

Re: Bluetooth detection shows no connected devices, but Bluetooth connection shows paired devices inside of setup.

Apologies for the delay on this thread. Is it safe to assume that you no longer have this problem with the most recent OS version(s)? For example: 10.2.0.X (developer Gold SDK/OS version) or 10.1.0.1720 (on several Z10 production devices)?

Thanks,
Rashid

New Contributor
bbpearl8130
Posts: 2
Registered: ‎11-01-2013
My Device: Pearl 8130

Re: Bluetooth detection shows no connected devices, but Bluetooth connection shows paired devices inside of setup.

Rashid, it would be nice to get BB10, at least the devalpha version on the playbook but the person was asking about bluetooth specifically on the playbook. I'm having a similar issue with PB os 2.1.0.1753. 

The playbook can pair with the device, but it says 'no connected devices'.  I've powered off both devices, deleted the device, re-paired device, still the same problem.