Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
Contributor
xtravanta
Posts: 46
Registered: ‎03-25-2011
My Device: Blackberry Z10
My Carrier: KPN
Accepted Solution

Capture screenshots stopped working

Hi,

 

is there anybody who can tell me why it stopped working all of a sudden?

I was taking screenshots on my dev alpha and the first 2 worked fine and then it just stopped working.. (it only makes the sound)

 

I found some threads telling you to restart the device a couple of times (didn't work here).

Thx

Please use plain text.
Developer
javayoung
Posts: 313
Registered: ‎05-31-2010
My Device: Alpha 10, Bold 9900, Storm 9530, Tour 9630, Curve 9320, Curve 8900
My Carrier: All

Re: Capture screenshots stopped working

[ Edited ]

Maybe you can also try hard reset. Press power button for 10 seconds ignore any message to reset the device.




p(^_^)q
Good good study, day day up
Please use plain text.
Developer
rlvl
Posts: 55
Registered: ‎02-17-2013
My Device: Z10 LE
My Carrier: Tata Docomo

Re: Capture screenshots stopped working

Just curious,Is there a way to capture screenshots on the simulator? 

Please use plain text.
Contributor
xtravanta
Posts: 46
Registered: ‎03-25-2011
My Device: Blackberry Z10
My Carrier: KPN

Re: Capture screenshots stopped working

i never used the simulator but i think you could use this:

 

on windows: select the simulator screen and press (alt + prtscreen (PrintScreen))
on Mac: cmd + shift + (3 or 4) 3 = fullscreen caputure 4 = crop selection

Please use plain text.