Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
Contributor
FedericoTech
Posts: 13
Registered: ‎03-06-2013
My Device: Blackberry 10, blackberry java
My Carrier: Movistar

Deployment Failed: Info: Sending request: Install and Launch

Hello.

 

I have some projects running good in emulator but when i create a new project and launch it up, the program throws "Deployment Failed: Info: Sending request: Install and Launch".

 

Sometimes finally works. but i don't understand why.

 

Now I have a new project that i can't to run and I trying for two days.

 

How can i launch it? Why happens this?

 

thanks.

Please use plain text.
Developer
Zmey
Posts: 1,510
Registered: ‎12-18-2012
My Device: PlayBook, Z10, DAC

Re: Deployment Failed: Info: Sending request: Install and Launch

Hi,

Have you tried disabling & re-enabling Development Mode or rebooting the device? Sometimes when the app crashes the device stops responding. Disconnecting & reconnecting the USB cable can also help. I've also seen a forum post describing how to kill hung process from Momentics, but couldn't find it.


Andrey Fidrya, @zmeyc on twitter
Please use plain text.
Contributor
FedericoTech
Posts: 13
Registered: ‎03-06-2013
My Device: Blackberry 10, blackberry java
My Carrier: Movistar

Re: Deployment Failed: Info: Sending request: Install and Launch

hi. i'm working with emulator. so i don't need to connect the USB cable. however i have tried disabling & re-enabling Development Mode and rebooting the emulator.

The problem isn't that program crash. The program doesn't reach to be installed. The icon program isn't on the emulator, because this error appears.

 

thanks.

Please use plain text.
Developer
BGmot
Posts: 1,068
Registered: ‎11-24-2011
My Device: PlayBook
My Carrier: x

Re: Deployment Failed: Info: Sending request: Install and Launch

Most probably you are having networking connectiivity problems with Simulator.

Please use plain text.
BlackBerry Development Advisor
elena_laskavaia
Posts: 417
Registered: ‎10-27-2010
My Device: PlayBook

Re: Deployment Failed: Info: Sending request: Install and Launch

If problem persist after simulator re-boot re-install simulator image (delete previous image and install new using blackberry simulator installer)

Please use plain text.
Contributor
FedericoTech
Posts: 13
Registered: ‎03-06-2013
My Device: Blackberry 10, blackberry java
My Carrier: Movistar

Re: Deployment Failed: Info: Sending request: Install and Launch

the problem has disappeared by itself. as in other occasions.

thanks.

Please use plain text.