Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
New Contributor
Posts: 3
Registered: ‎04-20-2013
My Device: BB10 Dev Alpha B
My Carrier: /

Dev Alpha B - OS 10.1 Autoloader - Device is no compatible

Hi All,

 

I was silly enough to make my dev Alpha B into FULL Z10 and installed the Z10 firmware on the Dev Alpha B; and now if I download the newest 10.1.xxx firmware (the developer edition)  I get an error that my device is no compatible with the download (for the Dev Alpha B). The reason is that now your device looks like a STL100-1

 

So how i can install the dev Alpha B OS 10.1 on my phone ?

 

New Contributor
Posts: 3
Registered: ‎04-20-2013
My Device: BB10 Dev Alpha B
My Carrier: /

Re: Dev Alpha B - OS 10.1 Autoloader - Device is no compatible

Developer
Posts: 671
Registered: ‎03-21-2012
My Device: BlackBerry PlayBook 16GB
My Carrier: Vip

Re: Dev Alpha B - OS 10.1 Autoloader - Device is no compatible

[ Edited ]

You can't go back to Dev Alpha specific os after flashing stl100-1 fw. Use it as a dev device