Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
Developer
Posts: 243
Registered: ‎07-22-2011
My Device: BlackBerry Z10

Dev alpha-A Debug token problem

Hi all,

 

First sorry for my english.

I am developing app in BB10, and i am testing in Dev Alpha A device. Here i am facing debug token problem,


The problem is if i load any app using my system it is working fine, and i load another app in another system then it is asking debug token for that system at that time first loaded app is not opening. If i remove debug token from security and privacy then both apps not opening. Apps are opening if related system debug token is present in the device, if not that app is not opening.

 

This is my device problem or any one facing this type of problem, if any one knows the solution please share here.

 

Thanks in advance.

 

Regards,

Lakshman K

 

 

----------------------------------------------------------
Feel free to press the like button on the right side to thank the user that helped you.
please mark posts as solved if you found a solution.

Developer
Posts: 87
Registered: ‎07-23-2009
My Device: Z30

Re: Dev alpha-A Debug token problem

if you want your app running across all BB 10 device, than you must sign the app.

if you want to debug the app, than it can only run on device with debug token that same as debug token used when build the app (eg. same author & author id debug token)