If you are using Internet Explorer, please remove blackberry.com from your compatibility view settings.

Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
Contributor
Offo
Posts: 27
Registered: ‎05-07-2012
My Device: PlayBook and Bold 9900
My Carrier: Wind
Accepted Solution

Display on Beta 3 Simulator

The Simulator of beta 3 is not displaying the apps. It only shows tiny black rectangles. I'm attaching an image of what I can see on the simulator.Bata3 Simulator.png

Please use plain text.
Contributor
rickyb75
Posts: 15
Registered: ‎08-14-2012
My Device: Blackberry Dev Alpha - Blackberry Playbook
My Carrier: Vodafone

Re: Display on Beta 3 Simulator

Please use plain text.
Contributor
Offo
Posts: 27
Registered: ‎05-07-2012
My Device: PlayBook and Bold 9900
My Carrier: Wind

Re: Display on Beta 3 Simulator

I think my issue is different from your. The simulator loads perfect on my machine, the problem is the home screen where I can't see what is displayed.

Please use plain text.
Contributor
rickyb75
Posts: 15
Registered: ‎08-14-2012
My Device: Blackberry Dev Alpha - Blackberry Playbook
My Carrier: Vodafone

Re: Display on Beta 3 Simulator

Read the post.. Now load perfect as you, see the image that I've attached, It's the same problem now.
Please use plain text.
Contributor
Offo
Posts: 27
Registered: ‎05-07-2012
My Device: PlayBook and Bold 9900
My Carrier: Wind

Re: Display on Beta 3 Simulator

Yes, you are right, it's the same from the entire posting. Thanks

Please use plain text.