Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
Developer
Posts: 58
Registered: ‎09-25-2012
My Device: Dev Alpha, Z10
My Carrier: MTS

Re: Help!!!! "Downloading and starting the application..." has encountered a problem.

Hi Mike,
Thanks for quick reply!
It's so sadly Smiley Sad
Highlighted
New Contributor
Posts: 5
Registered: ‎11-19-2012
My Device: BB10 Dev Alpha Simulator
My Carrier: Blackberry

Re: Help!!!! "Downloading and starting the application..." has encountered a problem.

Is it fixed now? I am running my app on the Simulator through SDK 10.0.9.386. The problem occurs.

Annoying!!!1

Developer
Posts: 58
Registered: ‎09-25-2012
My Device: Dev Alpha, Z10
My Carrier: MTS

Re: Help!!!! "Downloading and starting the application..." has encountered a problem.

Yep, looks like fixed. Now on the device with OS v10.0.9.388it's not reproduced.

p.s.: SDK show me version: 10.0.9 Build id: v201209241008

New Developer
Posts: 51
Registered: ‎03-10-2012
My Device: PlayBook
My Carrier: n/a

Re: Help!!!! "Downloading and starting the application..." has encountered a problem.

your playbook is 10.x? mine is 2.1.0.1314, how is that possible?

Developer
Posts: 1,068
Registered: ‎11-24-2011
My Device: PlayBook
My Carrier: x

Re: Help!!!! "Downloading and starting the application..." has encountered a problem.

It's not PlayBook it is BB10 DevAlpha device.

Developer
Posts: 107
Registered: ‎02-15-2012
My Device: Blackberry Playbook 32GB
My Carrier: Virgin Mobile

Re: Help!!!! "Downloading and starting the application..." has encountered a problem.

If it has been fixed in bb10, and since BlackBerry (RIM) are porting bb10 to playbook,

I assume we won't get a fix until bb10 for playbook