Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
Developer
pepe_ugalde
Posts: 64
Registered: ‎09-10-2012
My Device: Developer
My Carrier: AMX

Re: Loading image from URL

Hi
Could you please help me?
I'd like to know how to bind the reply to a QML List

Thanks in advance

Please use plain text.
Regular Contributor
_NishantShah
Posts: 76
Registered: ‎07-31-2012
My Device: Blackberry
My Carrier: Vodafone

Re: Loading image from URL

How did you bind this with QML? I am facing same issue. I need to load diiferent images from different urls in a list view.

 

I can paint image using PixelBufferData for a single image view. But I can not bind it with a listview.

Please use plain text.
New Contributor
manu_dazlia
Posts: 9
Registered: ‎11-08-2012
My Device: BB 10
My Carrier: Divum

Re: Loading image from URL

Hi,

 

I am also facing same problem with loading images from http url inside a Listview. Please update if anyone has solution for listview specifically.

 

ThankYou.

 

Please use plain text.
Developer
pepe_ugalde
Posts: 64
Registered: ‎09-10-2012
My Device: Developer
My Carrier: AMX

Re: Loading image from URL

I checked the Cascades Images reference and the Image Reference and it seems this hasn't changed in Beta 4 :/

Please use plain text.
Developer
pepe_ugalde
Posts: 64
Registered: ‎09-10-2012
My Device: Developer
My Carrier: AMX

Re: Loading image from URL

AW YISSS

I just found the Image Loader sample. I'm checking it right now.

Please use plain text.
New Contributor
ArtemFinland
Posts: 4
Registered: ‎01-10-2013
My Device: BlackBerry Z10 Developer Edition
My Carrier: Elisa, Finland

Re: Loading image from URL

HTTP image loading from QML Seems to be still not working in 10.1.. sort of sucks. Anybody tried in 10.2?
Please use plain text.