Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
Developer
Posts: 116
Registered: ‎10-31-2012
My Device: BB10 Dev Alpha B
My Carrier: -

Re: On my dev alpha it took about 15 minutes to get the GPS s...

No, I have a Dev Alpha B.

 

I have to say it was the oddest experience. I set my app to require an accuracy of 10m before starting, and I had a Label that updated with the latest accuracy. At the beginning of a test/debug session the app would start in a couple of seconds. As time went on the speed that the accuracy improved (from ~60m down to 10m) just kept getiing slower and slower. Turn the device off and let it cool down, and hey presto it was back to normal.  It was bizzare.

 

Now it's QCompass that's cooking the device :-D

 

 

 

Highlighted
Developer
Posts: 354
Registered: ‎04-04-2012
My Device: BlackBerry Z30/Z10/Z10LE/Q10/PlayBook

Re: On my dev alpha it took about 15 minutes to get the GPS s...

I can't get mine to work, even just WiFi. It worked perfectly in Beta 3 and I wrote an app that uses the GPS. My whole app is dependant on GPS and I can't continue until I can test this.

Developer
Posts: 354
Registered: ‎04-04-2012
My Device: BlackBerry Z30/Z10/Z10LE/Q10/PlayBook

Re: On my dev alpha it took about 15 minutes to get the GPS s...

A couple reboots and now it works. Smiley Happy

Developer
Posts: 97
Registered: ‎07-17-2008
My Device: Not Specified

Re: On my dev alpha it took about 15 minutes to get the GPS s...

Can you please let me know if your GPS application works well in Gold release as well?

 

I am developing the gps application, and not able to get gps location. Let me know how you are implementing it.

 

My problem is I am not able to set application permission location services. Please help...

 

 

Thanks and regards,

Shubhangi