Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
Developer
Posts: 262
Registered: ‎07-13-2012
My Device: PlayBook, DA B, DA C, LE Z10 #102, Q10, Z30
My Carrier: T-Mobile
Accepted Solution

Splash Screen not working correctly?

Splash_Screen.png

 

When use the splash screen from the bar-descriptor.xml file it loads the PB resolution screen instead of the Dev Alpha resolution on the BB10 simulator.  Is this a bug?

---
Check out my BB10 Cascades Coding site: BBcascades.com & Cascades Blog: bbcascadescode.tumblr.com

My Built for BlackBerry app: The Dive Plan
BlackBerry Development Advisor (Retired)
Posts: 138
Registered: ‎05-11-2012
My Device: Developer
My Carrier: Developer

Re: Splash Screen not working correctly?

Did you check out this thread - this might be of assistance to you.

 

http://supportforums.blackberry.com/t5/Cascades-Development/How-to-create-a-splash-screen/td-p/18067...

 

Graham

BlackBerry Development Advisor (Retired)
Posts: 138
Registered: ‎05-11-2012
My Device: Developer
My Carrier: Developer

Re: Splash Screen not working correctly?

Was the other thread any help?

 

Graham

Developer
Posts: 262
Registered: ‎07-13-2012
My Device: PlayBook, DA B, DA C, LE Z10 #102, Q10, Z30
My Carrier: T-Mobile

Re: Splash Screen not working correctly?

Looking at the other thread (and blog post associated with it) the author says it is working for him.  If you look at my attached screenshot you will see that the landscape 1024x600 (green blobby things) is showing in the simulator on launch when it should be the portrait 768x1280 (beerbkgrd2.png).  So maybe the simulator and/or app thinks I'm running 1024x600? Is that even posible?

---
Check out my BB10 Cascades Coding site: BBcascades.com & Cascades Blog: bbcascadescode.tumblr.com

My Built for BlackBerry app: The Dive Plan
Developer
Posts: 262
Registered: ‎07-13-2012
My Device: PlayBook, DA B, DA C, LE Z10 #102, Q10, Z30
My Carrier: T-Mobile

Re: Splash Screen not working correctly?

As of Beta3 (R9) splash screens for Dev Alpha resolution are working as they should.

 

---
Check out my BB10 Cascades Coding site: BBcascades.com & Cascades Blog: bbcascadescode.tumblr.com

My Built for BlackBerry app: The Dive Plan