Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
Developer
kamal_nigam
Posts: 434
Registered: ‎07-23-2012
My Device: Blackberry 10

Re: Struggling after with 10.0.6.545 Update

Solution works :smileyhappy:

Thanks
-------------------------------------------------------------------------------------
Press the Accept as solution Button when u got the Solution
Press Kudo to say thank to developer.
-------------------------------------------------------------------------------------.
Developer
kamal_nigam
Posts: 434
Registered: ‎07-23-2012
My Device: Blackberry 10

Re: Struggling after with 10.0.6.545 Update

Hi I and my friend getting strange problem after updating 10.0.6.545. We are not able to open device. First we feel this might be battery issue but we have changed our device almost 2 hrs but no luck.

Thanks
-------------------------------------------------------------------------------------
Press the Accept as solution Button when u got the Solution
Press Kudo to say thank to developer.
-------------------------------------------------------------------------------------.
Developer
BryceMcMurter
Posts: 32
Registered: ‎05-21-2012
My Device: Bold 9900 & Playbook

Re: Struggling after with 10.0.6.545 Update

Are you just getting the six flashing red lights? If so you need to connect your dev alpha to a computer with blackberry desktop software and do a repair.
Developer
kamal_nigam
Posts: 434
Registered: ‎07-23-2012
My Device: Blackberry 10

Re: Struggling after with 10.0.6.545 Update

yes i am getting the same. i will do the same & will  post my update. 

Thanks
-------------------------------------------------------------------------------------
Press the Accept as solution Button when u got the Solution
Press Kudo to say thank to developer.
-------------------------------------------------------------------------------------.
Developer
kamal_nigam
Posts: 434
Registered: ‎07-23-2012
My Device: Blackberry 10

Re: Struggling after with 10.0.6.545 Update

yes. it is working now. :smileyhappy: Thanks

Thanks
-------------------------------------------------------------------------------------
Press the Accept as solution Button when u got the Solution
Press Kudo to say thank to developer.
-------------------------------------------------------------------------------------.
Developer
kamal_nigam
Posts: 434
Registered: ‎07-23-2012
My Device: Blackberry 10

Re: Struggling after with 10.0.6.545 Update

When I said solution work here :smileyhappy: after one day I get new issue. I am getting following message

 

Thank you for participating!

The Blackberry 10 dev Alpha device program has ended

For details on what to do next, please visit developer.blackberry.com

 

i need to test my app. what should i do :smileysad:

Thanks
-------------------------------------------------------------------------------------
Press the Accept as solution Button when u got the Solution
Press Kudo to say thank to developer.
-------------------------------------------------------------------------------------.
Developer
kamal_nigam
Posts: 434
Registered: ‎07-23-2012
My Device: Blackberry 10

Re: Struggling after with 10.0.6.545 Update

I got some answer. Posting for other

http://crackberry.com/blackberry-10-dev-alpha-devices-displaying-device-program-has-ended-error

Thanks
-------------------------------------------------------------------------------------
Press the Accept as solution Button when u got the Solution
Press Kudo to say thank to developer.
-------------------------------------------------------------------------------------.