Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
Contributor
GENBB
Posts: 10
Registered: ‎08-12-2011
My Device: BOLD 9900
My Carrier: Vodafone
Accepted Solution

UI Cascades dont support Win 8

Hello i have a problem, i was trying to install my BETA 2 Cascades in my computer with Win8 but it's finishing install show me an error message "_- -nterface not support"

Is there any form to fix this problem or i have to do a downgrade to Win7 again?
Devs, NewGenteBlackBerry
Please use plain text.
Developer
Innovatology
Posts: 1,280
Registered: ‎03-03-2011
My Device: Playbook, Z10, Q10, Z30 with Files & Folders and Orbit of course
My Carrier: Vodafone

Re: UI Cascades dont support Win 8

A beta IDE for an alpha device on a beta OS... That's looking for trouble, IMHO...

Files & Folders, the unified file & cloud manager for PlayBook and BB10 with SkyDrive, SugarSync, Box, Dropbox, Google Drive, Google Docs. Free 3-day trial! - Jon Webb - Innovatology - Utrecht, Netherlands
Please use plain text.
Contributor
GENBB
Posts: 10
Registered: ‎08-12-2011
My Device: BOLD 9900
My Carrier: Vodafone

Re: UI Cascades dont support Win 8

No Its problem, I'm testing the version of Windows 8 available and install the Desktop Manager well, downloaded Framework to install Cascades SDK to install It got error ... Sorry by my english
Devs, NewGenteBlackBerry
Please use plain text.
Developer
BBSJdev
Posts: 6,094
Registered: ‎07-05-2012
My Device: Playbook, Dev Alpha C, Z10 LE, Z30
My Carrier: Orange

Re: UI Cascades dont support Win 8

Hi,

 

I've been using cascades and Win 8 for a few months now, no problems.

 

Bring up a context menu (right mouse click) on the install file, select properties, then the compatibility tab and set the compatibility to Win 7, it will then install without problems.

 


If you've been helped click on Like Button, if you've been saved buy the app. :smileyhappy:

Developer of stokLocker, Sympatico and Super Sentences.
Please use plain text.
Contributor
GENBB
Posts: 10
Registered: ‎08-12-2011
My Device: BOLD 9900
My Carrier: Vodafone

Re: UI Cascades dont support Win 8

ok, thank you very much try to do and I'll tell you if I succeeded

Devs, NewGenteBlackBerry
Please use plain text.
Contributor
GENBB
Posts: 10
Registered: ‎08-12-2011
My Device: BOLD 9900
My Carrier: Vodafone

Re: UI Cascades dont support Win 8

Thank you BBSjdev for help me. I could install SDK in Win8 with your explination.
Thanks again
Devs, NewGenteBlackBerry
Please use plain text.