Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
New Developer
zeultimo
Posts: 23
Registered: ‎05-02-2012
My Device: non-BlackBerry user

Unable to proceed further than Device setup

[ Edited ]

Hi Devz!

I Got my dev alpha device & I am trying to install the sample apps from Cascades, Learnt from the help section of the QNX Momentics IDE that one has to setup the device, Went to preferences, Signing & launched the Deployment wizard, It was auto discovered connected with USB to my mac but the password was not accepted per say.

I tried the wifi bit too, but then I could not as the IP address is not being displayed.

 

How do I proceed with the signing?

 

Thanks in advance!

BlackBerry Development Advisor (Retired)
gperry
Posts: 138
Registered: ‎05-11-2012
My Device: Developer

Re: Unable to proceed further than Device setup

Sounds pretty weird.

 

Have you made sure that the device is in Development Mode? That is available on the Security page of the device settings and also tells you the IP address to use. We have seen some problems with the auto discover being incorrect so maybe to enter the IP address in manually instead.

 

Other than that make sure you manually connect (right click)  to the USB device and you should be good to go.

 

Let me know if this works for you - otherwise we will try to scare up some more ideas for you.

 

Graham

New Developer
zeultimo
Posts: 23
Registered: ‎05-02-2012
My Device: non-BlackBerry user

Re: Unable to proceed further than Device setup

[ Edited ]

hey,
thanks for the quick response.
the option under security you mentioned is not available on this dev alpha BB10 device @least.

 

EDIT :

I found it, enabled it, checking right now.

 

EDIT 2 :

Its the same IP as it was being auto-discovered, same issue.

 

Attached screenshot, What password is it asking for anyways?

I am using a single password for all the places such as the device password, the file sharing password.

BlackBerry Development Advisor (Retired)
gperry
Posts: 138
Registered: ‎05-11-2012
My Device: Developer

Re: Unable to proceed further than Device setup

Hi,

 

Are you still having issues with the device? Ive been trying to work out a solution but its not really making sense to me

so any information you can supply related to the problem would be great - if we cannot reproduce it is difficult to try and help.

 

Thanks

Graham

 

New Developer
zeultimo
Posts: 23
Registered: ‎05-02-2012
My Device: non-BlackBerry user

Re: Unable to proceed further than Device setup

yes... the issue persists, my last post has a screenshot attached too with all details I could imagine that could help.
BlackBerry Development Advisor (Retired)
gperry
Posts: 138
Registered: ‎05-11-2012
My Device: Developer

Re: Unable to proceed further than Device setup

I will have another look to see if we can come up with anything in the mean time. As I said we are not seeing the problem so it is hard to work it out - I will consult with colleagues to see if someone else has seen it.

Developer
BGmot
Posts: 1,068
Registered: ‎11-24-2011
My Device: PlayBook

Re: Unable to proceed further than Device setup

try changing password on the device.

New Developer
zeultimo
Posts: 23
Registered: ‎05-02-2012
My Device: non-BlackBerry user

Re: Unable to proceed further than Device setup

[ Edited ]

Changed password, Same issue.

BlackBerry Development Advisor (Retired)
gperry
Posts: 138
Registered: ‎05-11-2012
My Device: Developer

Re: Unable to proceed further than Device setup

this might be a long shot but try changing the date to a different value then back again - we had an issue yesterday where the device was not booting up because the battery had run completely down and messed the date up. Returning it to correct value brought things back to life.

 

As I say - long shot

Graham

New Developer
zeultimo
Posts: 23
Registered: ‎05-02-2012
My Device: non-BlackBerry user

Re: Unable to proceed further than Device setup

The date, Day & time is right.

Now the device is not being recognized by the mac at all!

 

I did a device restore by doing a secutiry wipe under security under settings.

Uninstalled & reinstalled the blackberry desktop Manager, it is still not being identified.