Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
New Developer
sanjeevtmimt
Posts: 16
Registered: ‎08-13-2012
My Device: BlackBerry

VMWare does not start Simulator

:Helpsmilie:  VMWare does not start simulator while My PC have supported configuration. Anybody tell me there what is the issue?

Developer
Zukka
Posts: 201
Registered: ‎05-08-2012
My Device: PlayBook 64 Gb and Z10 LE

Re: VMWare does not start Simulator

U have insert the .vmx file to configure the simulator?

 

 

_______________________________________________

If U like my post click on LIKE :smileywink:
Developer
Zukka
Posts: 201
Registered: ‎05-08-2012
My Device: PlayBook 64 Gb and Z10 LE

Re: VMWare does not start Simulator

IMG-20120813-00236.jpg

_______________________________________________

If U like my post click on LIKE :smileywink:
Developer
Zukka
Posts: 201
Registered: ‎05-08-2012
My Device: PlayBook 64 Gb and Z10 LE

Re: VMWare does not start Simulator

Arrivals to the screen that I posted? if yes, please add the simulator .. Open a virtual machine and enter the file. vmx's playbook or Dev Alpha.

_______________________________________________

If U like my post click on LIKE :smileywink:
New Developer
sanjeevtmimt
Posts: 16
Registered: ‎08-13-2012
My Device: BlackBerry

Re: VMWare does not start Simulator

Thanks Zukka for reply...

 

I already tried this. .... Open .vmx file and play virtual machine then after some moment, I faced only a BlackBerry Screen. I waited for 30 min .. but I It did not go forward.. still I faced same BlackBerry screen... I did not get Simulator startup screen.

Developer
madmaskd
Posts: 137
Registered: ‎07-24-2012
My Device: Blackberry Z10 LE, Q10 And PlayBook

Re: VMWare does not start Simulator

the simulator must be configured properly as early i too had a same Problem

here are links which helps to config the simulator

link to configure

https://developer.blackberry.com/native/documentation/com.qnx.doc.native_sdk.quickstart/topic/config...

 

 

then

https://developer.blackberry.com/native/documentation/com.qnx.doc.native_sdk.quickstart/topic/config...

Configure networking for the tablet or simulator

https://developer.blackberry.com/native/documentation/com.qnx.doc.native_sdk.quickstart/topic/networ...

 

these are steps to config the simulator ... if problem Presists start from step 1 mentioned in the Links

never miss a step and read carefully

hope will solve issue

Hit Like if you find my post Use Full Thank You...